WordPress.org

Forums

podPress
File not found, podcasts dont play (12 posts)

  1. Fozter
    Member
    Posted 11 months ago #

    Hello,

    I'm having problems with my podcasts. None of them play, just "File not found". When I try to click download, it takes me to page "http://www.podtrac.com/pts/redirect.mp3/crazymetalmind.com/wp-content/uploads/podcasts/Podcast_145_Deep_Purple_In_Rock.mp3" saying:

    Invalid URL

    Reason: Domain not whitelisted

    The Podtrac Measurement Service only supports redirects to valid podcast que Media files Appear in the podcast feed registered with Podtrac.

    If you are the owner of this podcast and want to use the Podtrac Measurement Service, you need to register your podcast RSS feed at Podtrac.com. If you want to use the not the Podtrac Measurement Service, please remove the redirect from your Podtrac Media files.

    If you are a podcast listener or viewer, please forward this note to the publisher of this podcast.

    Thanks!

    And does not redirect to the right link of the podcast.
    For the record, the url of the download link is "http://crazymetalmind.com/podpress_trac/web/2681/1/Podcast_145_Deep_Purple_In_Rock.mp3" and "Use wp permalinks" option is selected in Download statistics.

    I tried to fix a variety of ways, but none successfully.

    I would like a faster help possible as the listeners are already complaining and do two days that podcasts do not work.

    Here are a link to my website: http://crazymetalmind.com/
    Here are an example of podcast: http://crazymetalmind.com/2014/06/01/podcast_145_deep_purple_in_rock/

    Thank you!

    https://wordpress.org/plugins/podpress/

  2. Fozter
    Member
    Posted 11 months ago #

    For now I have disabled the statistics so that I can access the files. However the problem persists.

  3. podtrac
    Member
    Posted 11 months ago #

    Podtrac recently made a change to disable access to our service for non-registered users. This was always our policy, but it hasn't been enforced up until now. Podpress allows you to "Enable Podtrac Statistics", but it doesn't mention that you need to have a Podtrac account to get any benefit from that.

    You should either disable Podtrac Statistics in your Podpress settings, or register for a free account at Podtrac.com.

  4. Fozter
    Member
    Posted 11 months ago #

    OK

    if i create a new account at podtrac.com and register my feed, then it will work normaly?

  5. podtrac
    Member
    Posted 11 months ago #

    Yes, but you need to put in the correct feed url. The one linked on your site is http://feeds.feedburner.com/CrazyMetalMind

    Edit: I fixed it in our database for you. It should be working now.

  6. Fozter
    Member
    Posted 11 months ago #

    Thank you very very much!!

  7. hannarobinell
    Member
    Posted 11 months ago #

    Hi, Ive made a podtrac account for my pod press now but have the same problem with 'file not found'

    http://hannarobinell.se

    http://hannarobinell.se/feed/podcast/

    Best Hanna

  8. podtrac
    Member
    Posted 11 months ago #

    Hanna,

    I just checked your feed and things seem to be working now. Sometimes it can take a few minutes for our system to scan your feed for the first time. If you are still seeing a problem let me know.

  9. directorpat
    Member
    Posted 10 months ago #

    I'm having the same issues with my site http://www.broadbandboxoffice.com and I have an account. It was working fine then all of a sudden it stopped and now by podcasts don't play or download.

  10. podtrac
    Member
    Posted 10 months ago #

    directorpat,

    I whitelisted downloads.broadbandboxoffice.com for you. Everything looks like it's working now.

  11. yohay
    Member
    Posted 10 months ago #

    Hi,

    I signed up directly to Podtrac and I receive the same "Reason: Domain not whitelisted" message for this link:
    http://www.podtrac.com/pts/redirect.mp3/www.forexcrunch.com/wp-content/uploads/2014/07/Podcast_2014-07-07.mp3
    Can you please whitelist http://www.forexcrunch.com?

    Thank you very much,
    Yohay.

  12. directorpat
    Member
    Posted 10 months ago #

    I checked it out in the iTunes store and all the podcasts are listed as being 1 second in length.

Reply

You must log in to post.

About this Plugin

About this Topic