Support » Plugin: Google XML Sitemaps » File is not generated

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’ve the same problem. I can’t find the sitemap on my FTP

    I have the same probleme. Plugin worked fine for years but now sitempap is empty: https://internet-telefon-fernsehen.de/sitemap.xml

    Google Webmaster Tools also shows an error (not sitemap). Is this a problem of an plugin update or of my hosting (1&1)?

    I have the same problem. I have Jetpack AND Google XML Sitemaps (are they interfering with each other?) and my sitemap has disappeared. I DID see it before but now it’s just gone: http://www.lightcenterlove.com/sitemap.xml

    I submitted my sitemap to Google through their console and it’s been Pending for 24 hours. I thought to check the sitemap itself and….nada. Not there.

    Can anyone help?

    I found the reason for my problems. I uses php 7.0 and W3 Total Cache. Because of different problems of W3T with php 7.0 my site crashed 2 times and it was also the reason for wrong sitemaps…

    I changed to a new (not free) cach plugin WP Rocket. Sitemaps also worked with WP Supercache.

    Hmmmm thanks for the update. My site hasn’t crashed so I’m going to assume it’s a different problem….? 🙂 hopefully!

    NOW it’s there! That’s weird. It disappeared for a few hours (at least) and now it’s back. Sigh. It did that last week, too. Strange – but at least it’s back!

    My sitemap.xml file is also empty.

    Same problem. No file XML file on FTP is generated by the plugin when PHP 7.0 AND W3 Total Cache are in use. 🙁

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘File is not generated’ is closed to new replies.