• Hi,

    I’ve installed this plugin, but when I select a *.csv file to upload, and it uploads it, then chose the file, the plugin says it’s not a csv file?!

    But it 100% is a csv file?

    Thnx!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi, can you test a different csv file?

    Jandal

    (@jandal)

    Hello,

    I would like to confirm this issue.
    I have version 2.1 installed on a live install, and can upload CSV without issue.

    Then on the local install with version 2.2 installed, I received the error mentioned above. The same file works fine on v2.1, but not on 2.2. Have tried a number of csv files that have worked in the past, and issues continues.

    I’m dropping back to ver2.1.
    Thanks

    mbrsolution

    (@mbrsolution)

    (@jandal), thank you for adding extra information. The plugin developers will investigate further this issue.

    Regards

    Jandal

    (@jandal)

    Hello (@mbrsolution)

    I have just been doing some more testing on my localhost.

    So, not so sure it is just the plugin, it might be an issue with working on localhost, and or WP version as well.

    On the localhost, I have now tested with 2.0 and 2.2. And the issue happens on both of them.

    More Detail on the Issue
    When I upload a file, it is not putting the path in the “Link URL” box. But it is uploading the file to the media area. So if I open the file through the media menu, I can copy the file path/”Link URL”, and then paste it into the file upload path in the plugin. It will then import this CSV file without issue.

    So the error appears to be related to the file path being empty, more than an issue with the CSV file.

    I hope this helps. I will just be copy and pasting the path for my project testing at the moment, not sure when I will be testing in a live environment again.

    Thanks

    mbrsolution

    (@mbrsolution)

    Hello (@jandal), thank you for reporting back. I would appreciate it very much if you can report back after you have carried out a live test.

    Kind regards

    Any solution for this?
    I’m trying to import a Google Sheets file…

    @sprithansi, can you start a new support thread.

    Thank you

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘File is not a csv file’ is closed to new replies.