Support » Plugin: Add From Server » File Import won’t work (no entry in the database)

  • Hi there,

    I installed and activated the plugin. In the add from server menu I chose the file (~60MB MP3) I want to import. The plugin tells me the import worked, however it won’t show up in the library and no entry in the database is created.

    Food for thought.

    • This topic was modified 1 year, 11 months ago by  th3n3x.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Yes, looks like this plugin has become a hit-and-miss. I’m experiencing limited imports on my AFS runs. – like less than 5% successfully import into the media library. I’ve tried this across multiple websites and get the same hit-and-miss result. Very frustrating.

    I don’t know what people mean when they say the plugin does what it promises. It works if you select several dozens of files.
    If the plugin worked, you get back to the upload page and you see green messages at the top, with the name of the files that were successfully imported.
    I have 20,000 pictures. I start the upload, the page reloads, no green message, no new picture in the media page. I separated the pictures into folders of 1000 pictures, same result. I tried only selecting half of the pictures (about 500), same result. If I only select a few dozens, it works.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘File Import won’t work (no entry in the database)’ is closed to new replies.