Support » Plugin: WordPress Media Library Folders » File Display Inconsistency

  • Resolved canadadarling

    (@canadadarling)


    Hi, new user to MLP here. Thank you for a great plug-in!

    I have been populating a website with a hundreds of individual models of electronic equipment with success up until recently. I give each model its own ML folder, which contains things that users can view and download, like spec sheets and manuals (PDFs), and software and drivers (zip’d files).

    Previously, the PDFs would display as thumbnail images in the ML folders, and then again as images on the click-thru separate media pages where the permalink is displayed. Yesterday, however, the PDFs and other visual assets now display not as icons of their lager selves, but as a grey box with MG in the center, and the click-through media page does not have an image of the PDF either.

    I have tried regenerating thumbnails but that didn’t solve this. Also, sometimes within the same ML folder, one PDF will display as a thumbnail with the visibility on the media page, and another will only display the MG grey thumbnail, with a grey document icon instead of the image on the media page.

    What determines how these PDFs are resolving? How can I revert to the previous state where all PDFs displayed as thumbnails of themselves, and were visible on their separate ML pages?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author AlanP57

    (@alanp57)

    The question to ask is, are the PDF thumbnails showing up in the standard WordPress Media Library? Media Library Folders make use of the facility in WordPress to show PDF thumbnails. If they show up in Media Library, then there is no need to regenerate all the thumbnails. If the PDF thumbnails show up in the Media Library, then there may be an issue with Media Library Folders. If they are not showing up in the Media Library, then the issue may not be related to Media Library Folders.

    canadadarling

    (@canadadarling)

    Thank you, Alan, for clarifying that. You were correct that the issue is in the Media Library and not MLF.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.