Support » Plugin: Loginizer » “File Checksum Mismatch” – Twentyseventeen

  • clang777

    (@clang777)


    I’ve been getting this error via email every day, but I don’t see a theme “twentyseventeen” via FTP or via the WP admin area.

    Please advise. Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author loginizer

    (@loginizer)

    Hi,

    Our MD5 checksum check feature matches the list from wordpress.org.
    It seems that you have deleted the theme twentyseventeen and hence Loginizer issues a warning.
    You can add this to the ignore list.
    I will also add a code to ignore inactive themes in the next version.

    Regards

    When adding Twentyseventeen to the “ignore” list, I noticed two other Checksum Mismatches – akismet (4 URLs show what WP found vs. what it should be) and plugin “hello” (shows an expected/should be but not a “found”) – note: the Hello plugin does not exist in the plugins folder (I checked in FTP):

    wp-content/plugins/akismet/readme.txt
    wp-content/plugins/akismet/class.akismet-admin.php
    wp-content/plugins/akismet/akismet.php
    wp-content/plugins/akismet/class.akismet.php
    wp-content/plugins/hello.php

    Please advise. Thanks!

    • This reply was modified 2 weeks, 2 days ago by  clang777.
    • This reply was modified 2 weeks, 2 days ago by  clang777.
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.