Support » Plugin: Loco Translate » ‘File already exists in this folder’ error

  • Resolved Handyann

    (@handyann)


    Hi,
    I’m getting an error when I try to edit the English on my site –

    Error: learnpress-en_GB.po already exists in this folder –

    and Loco won’t then allow me to ‘translate’.
    Can someone tell me how to get round this please?
    Many thanks
    Ann Walker

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Tim W

    (@timwhitlock)

    when I try to edit the English

    Are you clicking Edit, or adding a new language?

    A file already existing is required to edit. A file already existing will prevent you adding a new one its place.

    Thread Starter Handyann

    (@handyann)

    @timwhitlock Wow! That was a fast reply!
    Ah – just reading your reply I’m very new to Loco and obviously not doing it right- I didn’t know there was an edit button as such. I was trying to use the same path as I did the first time – through ‘new language’.
    And, as I was just going through Loco again after your reply, clicking on every option and button available, I’ve just found the English (UK) edit button!

    Thank you very much for the pointer – much appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.