Support » Plugin: Featured Image from URL (FIFU) » FIFU Images Stop Displaying

  • Resolved PatJ

    (@patj)


    I’ve been trying lots of different free themes against my existing website setup and decide to use OceanWP together with it’s Ocean Extras plugin. All worked well and FIFU saved the day by displaying featured image in pages and posts. However when I changed theme, the FIFU images didn’t display, just a little link icon and caption. The metadata in the posts and pages was still there and the featured image url but no display. I had to update each individually, remove the featured image and the featured image URL and re-add it before it worked.
    Now I have settled on my theme and established it, but yesterday I opened admin on my fully working site and edited the main menu. Nothing else. When I displayed my site, all the FIFU images had stopped displaying, just the link icon and caption. None of those posts or pages had been edited. I tried FIFU Settings, Metadata, Save Image Dimensions but no change.
    I need FIFU as a major part of this site because images are stored in a separate image gallery on the same server (a Coppermine gallery).
    I have a FIFU status report file ready. All my themes and plugins are free versions as this is a small club with limited funds.

    • This topic was modified 9 months ago by PatJ.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter PatJ

    (@patj)

    Additional info:
    I then looked at the source generated for my home page which is a static page and all the FIFU image links have been preceded by the web address of the media folder.
    So they look like http://www.mywebsite/media//http://mymedialink
    I have the option Featured Image In Content set On for pages but not posts so the first image should come from FIFU.
    The rest are in the display of posts on the homepage which is a WordPress standard Gutenberg block with Display Featured Image set to On and the posts have FIFU featured images. It all was working nicely until I touched the menu and that wasn’t the homepage entry!

    • This reply was modified 9 months ago by PatJ.
    Plugin Author Marcel

    (@marceljm)

    Hi, @patj.

    Please access FIFU Settings > Help > Support > status button. Click on that, copy and send me data.

    Thread Starter PatJ

    (@patj)

    Resolved thanks to prompt response from Marcel (author). Excellent service.
    Turns out that FIFU post records have author 77777 and a change authors plugin was changing that to my default author.

    @patj Please how do you solve the FIFU featured image problem

    Thread Starter PatJ

    (@patj)

    @ahenna you make sure that any posts authored by author id 77777 do not get set to any other authr – these are attachment post types.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘FIFU Images Stop Displaying’ is closed to new replies.