Support » Plugin: Page Builder by SiteOrigin » Fiexed Backgrounds dissapear after upgrading 2.12.0

  • Resolved Ullie

    (@ullie)


    When I upgrade to 2.12.0 the fixed backgrounds on my homepage disappear. Have the plugin restored.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Contributor alexgso

    (@alexgso)

    Hi ullie,

    Can you please elaborate on the issues you were experiencing? We haven’t received any other reports of issues related to the fixed background so we need more information to be able to work out what went wrong.

    If possible, can you please briefly update so we can inspect the fixed backgrounds on your website?

    Kind regards,
    Alex

    Thread Starter Ullie

    (@ullie)

    Hi Alex,

    I am using Site Origin Theme Vantage.

    Please indicate at what time you want to inspect the site http://www.saraja-slaapcursus.nl, then I will make sure that Page Builder is updated.

    And if you give me an e-mail address, I can also send you images of what the fixed backgrounds should be like.

    Kind regards,
    Ullie

    • This reply was modified 6 months, 3 weeks ago by Ullie.
    Plugin Contributor alexgso

    (@alexgso)

    Hi Ullie,

    I’m available now to look at it.
    Please upload the images using a site like WeTransfer (no email is required), and reply with a link to this thread.

    Kind regards,
    Alex

    Thread Starter Ullie

    (@ullie)

    Hi Alex,

    Here is the link > https://we.tl/t-GJutyeveSr
    I have upgraded Page Builder.

    Kind Regards,
    Ullie

    Plugin Contributor alexgso

    (@alexgso)

    Hi Ullie,

    Thank you for the screenshots and for updating. Please downgrade SiteOrigin Page Builder – this will allow me to compare the results.

    Kind regards,
    Alex

    Thread Starter Ullie

    (@ullie)

    Done Alex!

    Plugin Contributor alexgso

    (@alexgso)

    Hi ullie,

    Thanks, I’ve compared the row with the fixed background before and after the update and it appears the background image isn’t outputting in the row CSS after the update. I’m having trouble replicating this locally. Would it be possible for you to send me an export of your layout? This will allow me to run some tests against your layout locally and hopefully allow me to replicate this issue.

    To export a page, open up the linked page in the editor and click the Layout button in the Page Builder toolbar. Click Import/export and then click download. Please upload the export to a 3rd party file hosting site such as WeTransfer (no email is required).

    Kind regards,
    Alex

    Thread Starter Ullie

    (@ullie)

    Hi Alex,

    Here it is > https://we.tl/t-oefHNQcJ5a

    Kind regards,
    Ullie

    Plugin Contributor alexgso

    (@alexgso)

    Hi Ullie,

    Thanks, I’ve been able to identify the cause of this issue, and I’ve submitted a fix to the rest of the team. You can prevent this from happening by opening the row you’ve applied the fixed background to and go over to the Row Styles sidebar. Open the Design settings group and clear the contents of the external background URL field, and then save. Please try updating now. How does that look?

    Kind regards,
    Alex

    Thread Starter Ullie

    (@ullie)

    Hi Alex,

    I have cleared the contents of the external background URL field, updated the plugin and guess what…problem solved!!!

    Thank you very much Alex!
    Have a nice weekend!

    Kind regards, Ullie

    Plugin Contributor alexgso

    (@alexgso)

    Hi Ullie,

    Great to hear that helped! 🙂
    Please feel free to open a new thread if anything else comes up and we’ll lend a hand.

    Kind regards,
    Alex

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Fiexed Backgrounds dissapear after upgrading 2.12.0’ is closed to new replies.