Support » Plugin: WooCommerce » Fields created in Checkout Fields plug in do not show live

  • I just installed the Woocom plug-in Checkout Fields and created three new fields, in the back-end all is fine but in the front end the fields do not appear. Everything looks good to me.

    On a Mac running OS10.11.6

    • This topic was modified 2 years, 2 months ago by  MichaelGli.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Please check the hooks under the checkout template or you can check by replacing existing checkout template with the latest woocommerce version template.

    Thank you for answering. I’ve googled hooks and woocom templates and I see you are giving me code directions. Unfortunately I’m a newbie to Woocom and not a coder. I’ve built many sites using plugins and I thought Checkout Field Editor was a plug in that added functionality without coding. If Checkout Field Editor is a product for coders it’s not for me and maybe Woo should say that in the pre-purchase blurb. I’m using latest WP, Woo and Stripe so should be the latest template: when I uninstall Checkout Field Editor my checkout works fine (actually it works fine with the plug-in installed, it’s just that new fields created in the plug in do not appear on screen). So hopefully I don’t need to replace the template, just to deactivate a plug-in that doesn’t work.
    Thanks again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fields created in Checkout Fields plug in do not show live’ is closed to new replies.