WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Fields Not Displaying

[Resolved] Fields Not Displaying

  • I am using version 3.3.1 for the directory. I have a simple form set up, which is working great, but the entries are not displaying properly. It’s hiding the ones I want hidden, but it is also hiding some of them I want to show. I’ve turned off all plugins, changed to the 2012 theme, and double checked that the “hide” boxes are NOT checked.

    I want it to show:
    Initials, Title 1, Title 2, Title 3, City, State

    It is showing:
    Initials, Title 1, Title 2

    I even tried making all fields visible, and it is still hiding all of the fields after Title 2.

    You can see it at schoolsafetyproposal.com

    http://wordpress.org/extend/plugins/gravity-forms-addons/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Bet Hannon

    @bethannon1

    Support Team Volunteer Wrangler

    quixotica, did you ever get this solved? I’m having this issue too!

    Yes – my client figured it out, actually. In the backend, she sort of dragged the columns around until all of them that she wanted to display on the front end were showing on the screen in the back end.

    I would never, ever in a million years have figured this out. It would probably be really good info to have in the docs.

    Plugin Author Zack Katz

    @katzwebdesign

    This is clearer (and changed) in an upcoming release. There’s now a “Directory Columns” link next to the Preview link in the Form Editor.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Fields Not Displaying’ is closed to new replies.