Support » Plugin: Checkout Field Editor (Checkout Manager) for WooCommerce » Fields is not display in admin area

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author ThemeHigh

    (@themehigh)

    The custom fields created using our plugin will show in the Admin area if the option “Display in Order Detail Pages” is enabled.

    However, while using the plugin Advanced Custom Fields, they are hiding the display of the custom fields on the order detail page for better performance.

    They are also providing a solution on their website. You need to add the below hook in your theme’s functions.php inorder to show the custom fields in the admin area.

    add_filter( ‘acf/settings/remove_wp_meta_box’, ‘__return_false’ );

    For more details please refer to the below link:

    https://www.advancedcustomfields.com/blog/acf-pro-5-5-13-update/

    Hope this will help.

    Thank you!

    I am experiencing the same problem. Can you please explain the solution in more detail? I followed your instructions but it didn’t work.

    Plugin Author ThemeHigh

    (@themehigh)

    @jianminchen You just need to add the below hook in your theme’s functions.php inorder to show the custom fields in the admin area.

    add_filter( ‘acf/settings/remove_wp_meta_box’, ‘__return_false’ );

    Further could you please verify whether the option Custom Fields is ticked in the Screen Options in order details page.

    https://s7.postimg.cc/5y5y0nm7f/Screen_Shot_2018-04-23_at_11.33.16_AM.png

    If you are still facing the issue, please raise a ticket through our website. Our technical team will be able to help

    Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.