Support » Plugin: WooCommerce Stripe Payment Gateway » Fields for customer’s payment details

  • Resolved erl23

    (@erl23)


    Problem with fields for payment details on checkout.

    Fields for payment details is not showing up on checkout page for unknown reason (see link with screenshot https://prntscr.com/qls5mv)
    Can somebody help me resolve this problem ??

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Joey

    (@jricketts4)

    Hi @erl23,

    Typically, when fields aren’t being compiled with Stripe, it has to do with your site’s connection.

    Looking at that screenshot, it doesn’t look you have SSL enabled. Are you running your site on https://?
    If not, you’ll need to secure your site before Stripe fields will display in checkout.

    One thing to try before going too deep is located in your WooCommerce Advanced settings: .../wp-admin/admin.php?page=wc-settings&tab=advanced
    Once there, check Force secure checkout, then click ‘Save changes’.
    Are you still seeing the same issue? If so, you’ll likely want to contact your hosting provider to see about securing your site before processing payments.

    Thank you,
    Joey

    Plugin Support Joey

    (@jricketts4)

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

    Thank you,
    Joey

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.