Support » Plugins and Hacks » Advanced Custom Fields » Fields disappear after saves

  • After creating a field (add field button) and saving, the field doesn’t appear and is not created. And then impossible to use the plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have the same issue, and i have had for a while.
    Ive seen some where that its only an issue on a windows system, but havent testet it for myself.

    I tryed version 2.0.0, and it dosnt have this issue.

    BTW: i just found this, havent tryed it yet, but going to asap..
    http://wordpress.org/support/topic/plugin-advanced-custom-fields-fix-fields-disappearing-after-clicking-save-field?replies=1

    The Fix Works :D!! just tryed it, i can now save my fields.. yay.!

    OK I have to test this solution (thanks a lot for this).
    I have seen aswell that maybe the issue was linked to an Windows system but I’ve checked with my hoster and seems that my website is hosted on a linux server so I not really sure it is linked to the system.
    I will try your solution and say later if it works or not.

    Thanks again for the reply.
    M

    OK I tried the link above but cann’t find the wp_xxxxx_acf_fields in my db… !!!
    I tried to uninstall and install again but no change in my db. So I can’t try the solution above… snif.
    Is there any way to know the supposed db structure after installing the ACF plugin ?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Fields disappear after saves’ is closed to new replies.