Advanced Custom Fields
Fields disappear after saves (4 posts)

  1. edesmaris
    Posted 5 years ago #

    After creating a field (add field button) and saving, the field doesn't appear and is not created. And then impossible to use the plugin.

  2. WhyN
    Posted 5 years ago #

    I have the same issue, and i have had for a while.
    Ive seen some where that its only an issue on a windows system, but havent testet it for myself.

    I tryed version 2.0.0, and it dosnt have this issue.

    BTW: i just found this, havent tryed it yet, but going to asap..

    The Fix Works :D!! just tryed it, i can now save my fields.. yay.!

  3. edesmaris
    Posted 5 years ago #

    OK I have to test this solution (thanks a lot for this).
    I have seen aswell that maybe the issue was linked to an Windows system but I've checked with my hoster and seems that my website is hosted on a linux server so I not really sure it is linked to the system.
    I will try your solution and say later if it works or not.

    Thanks again for the reply.

  4. edesmaris
    Posted 5 years ago #

    OK I tried the link above but cann't find the wp_xxxxx_acf_fields in my db... !!!
    I tried to uninstall and install again but no change in my db. So I can't try the solution above... snif.
    Is there any way to know the supposed db structure after installing the ACF plugin ?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced Custom Fields
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic