Support » Fixing WordPress » Field to update Text Widgets dissapeared

  • So, I recently took over managing a WordPress site on GoDaddy about a month ago and had been reluctant to hit the big “update all plugins” button since it obviously had not been pressed in a while and I was concerned that it would break everything… Which it did when I pressed it this morning.

    We rolled back to a backup of the site from Sunday, and I’ve been checking to make sure everything still works, but it seems somewhere in the process the page for editing text widgets lost the field for the text itself and I’m no longer able to edit them.

    https://cablemanagementusa.com/wp-content/uploads/2017/06/widgets-1.png

    I’ve since tried manually reinstalling WordPress 4.8 to see if that would help and it didn’t seem to (right now I’m not sure if it even did reinstall because my administrative permissions for the site are… odd, and one of my next steps will be to call GoDaddy again), and I’m now trying to update all the plugins one by one manually to figure out what caused the site to crash when I tried to update them all this morning, but I don’t expect any of the plugins have anything to do with this since everything worked fine yesterday.

    • This topic was modified 5 years, 1 month ago by dwhiteman.
Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Field to update Text Widgets dissapeared’ is closed to new replies.