Support » Fixing WordPress » Field issue after installing WP 5.5

  • Hi
    After installing WP 5.5 I encountered to some issues that most of them related to fields. For example Yoast plugin fields is not show well in taxonomies pages, I need to attach photos to some post but the button not show to click and upload, I use polylang plugin to add more languages and now this plugin not working well because mixing translated words from different languages, please help me to solve these problems or at least downgrade to previous WP version

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    This may be a plugin or theme conflict. Please attempt to disable all plugins, and switch to the default Twenty Twenty theme. If the problem goes away, enable them one by one to identify the source of the problem.

    If you can install plugins, install Health Check. On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you, while you’re still logged in, without affecting normal visitors to your site.

    Thread Starter gravietie

    (@gravietie)

    thanks for your reply, I will do what you said, but please be informed that I have 2 website with same theme and plugin, the one that I updated to WP 5.5 encountered to those issue and the other one works probably, do you mean maybe there is a plugin or the theme that is not compatible with WP 5.5, am i right?

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    do you mean maybe there is a plugin or the theme that is not compatible with WP 5.5, am i right?

    Yes, exactly. đŸ™‚

    Thread Starter gravietie

    (@gravietie)

    I deactivated all plugins and I still see same problem, so it seems the problem related to theme not plugins, is there any way to downgrade WP because I don’t know when developer will release new version of theme while my website has visitors and I cannot wait for

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Field issue after installing WP 5.5’ is closed to new replies.