Support » Plugin: Contact Form by WPForms - Drag & Drop Form Builder for WordPress » Field db_table in Site Health debug_information should be private

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support Kenneth

    (@kmacharia)

    Hey @ov3rfly,

    Thanks for reaching out and alerting us about this security issue.

    I have noted this down for our development team to look into and it should be addressed soon.

    In the meantime, do you have any other questions that I can help with?

    Thanks!

    Thread Starter Ov3rfly

    (@ov3rfly)

    Same issue has been reported for WP Mail SMTP by WPForms, maybe you can forward that to appropriate development team too.

    Plugin Support Kenneth

    (@kmacharia)

    Hey @ov3rfly,

    Thanks for the follow-up.

    We have also noted that down for WP Mail SMTP and it will be addressed soon.

    If you have any additional questions about WPForms Lite, please let me know!

    Thanks! 🙂

    Hi @ov3rfly,

    We haven’t heard back from you in about a week, so I’m going to go ahead and close this thread for now. But if you’d like us to assist further, please feel welcome to continue the conversation.

    Thanks!

    Thread Starter Ov3rfly

    (@ov3rfly)

    So the security issue is fixed? In which version of the plugin?

    Hi @ov3rfly,

    I apologize for the misunderstanding here. The database prefix being visible has been noted to our developers and it will be changed in an upcoming update. However, at this moment we do not have a set date for when this change will be done.

    I hope this helps to clarify 🙂 Please let us know if you have any further questions.

    Kindly,

    Thread Starter Ov3rfly

    (@ov3rfly)

    Feel free to mark this security issue as resolved after the fix has been released.

    Thread Starter Ov3rfly

    (@ov3rfly)

    Again this security issue has been marked as resolved (not by me), but it is still not fixed.

    Feel free to mark this security issue as resolved after the fix has been released.

    Plugin Support Kenneth

    (@kmacharia)

    Hey @ov3rfly,

    Thanks for the follow-up.

    I’ve just checked and this thread has not yet been marked as resolved. We’ll update the status as soon as the fix is deployed.

    Thanks!

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.