WordPress.org

Support

Support » Miscellaneous » FF 3.0.2 can’t take apostrophe in WP Write Post

FF 3.0.2 can’t take apostrophe in WP Write Post

  • I’ve been having a problem in Write Post in Firefox 3.0.1, and now I have the same problem in 3.0.2. I had hoped it would be fixed. I’m running XP, and the problem is not duplicated in FF on my Mac. I’m on the latest

    In Write Post, when I press the apostrophe key, it will not enter the apostrophe, but instead open a FF Quick Find box at the bottom left.

    Anyone else have this problem and does anyone know how to get around it. It’s really frustrating as I now write without conjunctions.

Viewing 3 replies - 1 through 3 (of 3 total)
  • That’s some weirdo setting on your machine: I have 3.0.1 on XP and I’ve never experienced anything like that.

    The Find should open on Ctrl+F shortcut.

    I know I’ve read others in the forum here talking about the same problem, and they had no resolution. In the thread I had seen, some had the problem and some did not.

    Here is the thread: http://wordpress.org/support/topic/184569

    I did some research and TONS of people have this Firefox problem. it’s not related to WP, as it happens with other products as well.

    The frustrating thing is that Mozilla is well aware of it, and it has been happening for some time through many versions of FF. BUT, they do not have a fix for it and they say they do not know how to fix it! It’s a real problem.

    But!!! I found a solution. It worked for me!
    Disable Apostrophe Opening QuickFind Bar

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘FF 3.0.2 can’t take apostrophe in WP Write Post’ is closed to new replies.
Skip to toolbar