Support » Plugin: User Submitted Posts » few images don’t display in enlarged view

  • Resolved rjpivonka

    (@rjpivonka)


    I just did an upload of 15 pictures. the post shows all 15 BUT when i click on one to show it enlarged, and then click the arrow to see the rest of them, it ignores three of them and only shows 12 images.?? I checked the display settings and all seem to be OK.
    And the upload submittal went fine AFAIK
    we are using WP 4.9.4 and PHP 5.6. This is the first time I have used USP in about two months but it was working fine then.
    Any suggestions?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Glad to help. I am not sure what might be happening in this specific case, but can recommend a few things that may be useful:

    – If you are referring specifically to using some sort of gallery to display submitted images, and the gallery is only showing “x” number instead of “y”, it could be that the gallery options currently are set to show only “x” number of posts.

    – Note that USP submits content; it is up to your theme to display it. That in mind, you may want to contact your theme developer and ask for any help that may be required at the theme level.

    I hope this helps, please let me know if I can provide any further infos.

    rjpivonka

    (@rjpivonka)

    I have checked all settings and find nothing to limit showing only 12 of 15 uploaded images.
    As you can see, all 15 images uploaded just fine.
    AND in a previous USP submittal of 20 images this did not happen, ALL 20 images display in the zoomed display. this previous post was on Feb 5, 2018 and can be seen at https://bmwmoc.org/willy-wonka-grudge-trial-pix/
    Please think a bit more..thanks

    Plugin Author Jeff Starr

    (@specialk)

    Which plugin are you using to display the submitted images?

    I was just now looking very closely at the file names to see if they might include non-allowed characters. AND what I discovered is that the three images that will not appear in sequence in the ZOOMed display have file names that end with .JPG instead of .jpg
    That capitalized file type must make a difference to the ZOOMing facility but not the uploading or gallery. I didn’t notice that difference when grooming the images for USP.
    NeverMind

    Plugin Author Jeff Starr

    (@specialk)

    Awesome, glad you got it sorted. Thanks for following up.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘few images don’t display in enlarged view’ is closed to new replies.