Support » Plugin: WordPress Language » Fetal error on plugin activation

Viewing 6 replies - 1 through 6 (of 6 total)
  • I had the exact same problem.

    Any luck with resolving it?

    I had the exact same problem too !

    Please help we ! 🙁

    Probably you use utf8mb4_unicode_ci in your database.
    Simplest way to run the plugin is to delete UNIQUE KEYcontext_name(context,name`)” in line 35 of inc/schema.php

    Hi,

    I have the exact same error message too:

    Fatal error: Specified key was too long; max key length is 1000 bytes in C:\xampp\htdocs\wordpress-theme-customize\wp-content\plugins\wordpress-language\inc\schema.php on line 60

    I have used the plugin on other sites, but this is the first time I have had an error.

    Is the plugin compatible with the latest WP update?

    rinkadink

    (@rinkadink)

    same error with me. Anyone knows how to solve it??? thanks.

    I did what was recommended and removed the UNIQUE KEY line, it activated no problem. Don’t forget to remove the comma at the end of the previous line. It will look like this:

    PRIMARY KEY (id`)
    ) ENGINE=MyISAM {$charset_collate}”;
    $wpdb->query($sql);

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Fetal error on plugin activation’ is closed to new replies.