Support » Plugin: Germanized for WooCommerce » Fehlermeldung (WooCommerce Germanized 1.9.9 wird in der aktuellen Version nicht)

  • Resolved vonJanne

    (@vonjanne)


    Hallo,

    wir haben schon länger Germanized Pro installiert, sind aber gerade bei einem Shop-Umbau, daher ist der Shop gerade nicht online. Seit dem letzten Update von diversen Plugins bekommen wir eine Fehlermeldung, die wir nicht verstehen:
    “Es scheint als würdest du eine in dieser Version von Germanized Pro noch nicht unterstützte Version eines Plugins verwenden. Du kannst entweder eine ältere Version der unten aufgelisteten Plugins installieren oder nach Updates für Germanized Pro suchen. – WooCommerce Germanized 1.9.9 wird in der aktuellen Version nicht unterstützt”. Heißt das, dass die aktuelle Version von Pro (wir haben 1.7.6. installiert) die aktuelle version von Germanized nicht unterstützt? Welchen Sinn macht das? Und wichtiger: was genau sollen wir jetzt tun?

    Danke!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author vendidero

    (@vendidero)

    Hi,

    das bedeutet, dass ihr insofern ihr Germanized in der neuesten Version (1.9.9) verwenden wollt, auch die neueste Version der Pro-Version installieren solltet (1.8.5). Habt ihr den Vendidero Helper unter Dashboard > Vendidero eingerichtet und eure Lizenz mit korrekter Domain im Kundenbereich registriert? Dann sollte euch ein entsprechendes Update der Pro-Version angeboten werden.

    Grüße

    Hm – ich finde weder einen Punkt “Vendidero” unter Dashboard (und auch nicht woanders) noch weiß ich, wo der “Kundenbereich” ist 🙁
    Was muss ich da tun? Eine Lizenz haben wir, und installiert ist das Plugin ja auch …

    Plugin Author vendidero

    (@vendidero)

    Hi,

    mit Kundenbereich ist der Vendidero-Kundenbereich gemeint:
    https://vendidero.de/mein-konto

    Dort könnt ihr eure Domain unter “Lizenzen” registrieren. Zudem sollte euch, insofern ihr den Vendidero Helper nicht aktiviert habt, ein Hinweis angezeigt werden, über den ihr den Helper installieren könnt (falls ihr nicht irgendwie per CSS Hinweise im Dashboard ausblendet). Hier findet ihr die Installations-Anleitung der Pro-Version:
    https://vendidero.de/dokument/woocommerce-germanized-pro-installieren

    Falls ihr immernoch Probleme habt, erstellt bitte in Ticket im Kundenbereich.

    Grüße

    Danke, geschafft … Wir haben zwar keinen Hinweis auf den Helper gefunden, aber wir konnten die neueste Version von Germanized Pro runterladen und neu installieren (indem wir vorher den alten Ordner via FTP umbenannt haben), und dann kam der Hinweis, um den Helper zu installieren. Beim nächsten Mal läuft’s daher sicher besser! 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Fehlermeldung (WooCommerce Germanized 1.9.9 wird in der aktuellen Version nicht)’ is closed to new replies.