Support » Plugin: GDPR tools: Cookie notice + privacy » Fehler nach Update

  • Resolved imexio

    (@imexio)


    Hinweis, bei mir ist nach dem Update auf die neuste Version immer eine PHP Fehlermeldung gekommen (wie folgt) und hab wieder auf die Alte Version zurückgespielt. Dachte liegt am Server oder so, hab es bei einigen Kunden ebenfalls genau so gehabt

    Warning: Use of undefined constant pll_register_string – assumed ‘pll_register_string’ (this will throw an Error in a future version of PHP) in /www/htdocs/w018/xxx.de/wp-content/plugins/dsgvo-tools-cookie-hinweis-datenschutz/main.php on line 17

    Warning: Cannot modify header information – headers already sent by (output started at /www/htdocs/w018/xxx.de/wp-content/plugins/dsgvo-tools-cookie-hinweis-datenschutz/main.php:17) in /www/htdocs/w018/xxx.de/wp-content/plugins/woocommerce-upload-files/classes/frontend/WCUF_ProductPage.php on line 43

    Warning: Cannot modify header information – headers already sent by (output started at /www/htdocs/w018/xxx.de/wp-content/plugins/dsgvo-tools-cookie-hinweis-datenschutz/main.php:17) in /www/htdocs/w018/xxx.de/wp-content/plugins/woocommerce-upload-files/classes/frontend/WCUF_ProductPage.php on line 44

Viewing 8 replies - 1 through 8 (of 8 total)
  • Thread Starter imexio

    (@imexio)

    Hab was rumgeforscht, scheint am Theme zu liegen, die freien Basisteile arbeitet alles einwandfrei, bei Shoptheme und Kaufhemes hab ich die oben genannten Fehlermeldungen

    Plugin Author fhwebdesign

    (@fhwebdesign)

    Danke für die Info! Könntest du mir ein oder zwei Themes nennen, damit ich das ganze reproduzieren kann?

    Thread Starter imexio

    (@imexio)

    Sieh dir mal das an, bei dem einem musste ich nur mal das Theme hin und her schalten da war dort der Fehler weg. Bei dem hier ist die Pro Version im Einsatz und da kommt die Meldung noch.

    https://theme-vision.com/agama/

    Hoffe du kannst es in der Free-Version reproduzieren, ansonsten melden, helfe gerne weiter das zu fixen….

    Plugin Author fhwebdesign

    (@fhwebdesign)

    Alles klar, danke! Ich schau am Montag als drüber. Sagst du mir nur die PHP-Version, auf der der Fehler festgestellt wurde?

    Thread Starter imexio

    (@imexio)

    WordPress Version 5.0.3
    PHP-Version 7.2.13-nmm1
    Datenbankserver-Version 5.7.21-nmm1-log

    Plugin Author fhwebdesign

    (@fhwebdesign)

    Perfekt, danke! Ich sag dir Bescheid, wenn ich was rausgefunden habe und gebe dann auch gleich ein Update raus. Danke für die Bewertung!

    Plugin Author fhwebdesign

    (@fhwebdesign)

    Sollte mit dem neuen Update behoben sein.

    Thread Starter imexio

    (@imexio)

    Alle Fehler bei mir weg !!! 1.41 rennt nun 1A

    • This reply was modified 2 years, 7 months ago by imexio.
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Fehler nach Update’ is closed to new replies.