Support » Plugin: WooCommerce Deutsche Post Internetmarke » Fehler Button und Vorschau

  • Resolved nummer10

    (@nummer10)


    Hallo,

    habe das Plugin installiert weil ich mir Zeitersparnis bei der Labelerstellung erhoffe. Bin wirklich gespannt, allerdings funktioniert das Plugin momentan noch nicht.
    1) Im Schritt 1 bei der Labelgenerierung (Adresseingabe) funktioniert bei mir im Chrome Browser (am Mac) der Button “Nächster Schritt” nicht – im Firefox geht es.
    2) Wenn ich die Labelgenerierung über die Mehrfachaktionen bei der Bestellübersicht anstoße, kann ich im Firefox im Schritt 2 zwar ein Versandprodukt auswählen, allerdings lädt die Vorschau unendlich und kommt zu keinem Ergebnis. Außerdem bleibt der Gesamtbetrag leer. Wenn ich dann in den 3. Schritt wechsel, wird mein Gesamtpreis von 0€ angezeigt. Die Sendung kann auch nicht erstellt werden: “Bitte wählen Sie ein Versandprodukt. / Please select a shipping product.”
    3) Wenn ich die Labelgenerierung über die Ansicht einer Einzelbestellung anstoße, erscheint im Schritt 2 keine Auswahl für das Versandprodukt.

    Zusatzinfos:
    – Alle Ports werden als “Geöffnet” angezeigt.
    – Produktkatalog und Druckformate können aktualisiert werden.
    – Auch bei einem aktivierten Logging wird nicht in das Log geschrieben
    – Eingesetzt wird die derzeit aktuellste Version 2.0.2

    Wäre toll, wenn hier jemand helfen könnte.

    Danke & viele Grüße,
    Thomas

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author STINA Global

    (@stinaglobal)

    Hallo Thomas,

    das Problem mit Safari hört sich nach JavaScript an. Könnten Sie die Safari Developer Tools, genauer gesagt die Konsole, öffnen und wenn Sie auf den Button “Nächster Schritt” klicken schauen ob die Konsole irgendwelche Fehler anzeigt?

    Das zweite Problem scheint mit dem Produktkatalog zu tun haben, könnten Sie diesen versuchen nochmals über die Werkzeuge zu aktualisieren?

    Mit freundlichen Grüßen,
    Ihr STINA Support Team

    Das Problem mit den Button (Problem 1) habe ich auch. Die Konsole bleibt leer.

    Plugin Author STINA Global

    (@stinaglobal)

    Hallo @marvinm,

    in welchem Browser passiert das? Eventuell in einer etwas älteren Version von Safari?

    Mit freundlichen Grüßen,
    Ihr STINA Support Team

    In der aktuellen Chrome Version. Sowohl in Windows als auch auf dem Mac.

    Plugin Author STINA Global

    (@stinaglobal)

    Hallo @nummer10, hallo @marvinm.

    Wir haben heute ein neues Update zur Verfügung gestellt (Version 2.0.3). Sind mit dieser Version die gemeldeten Probleme behoben?

    Mit freundlichen Grüßen,
    Ihr STINA Support Team

    Thread Starter nummer10

    (@nummer10)

    Hallo,

    alle 3 Probleme bestehen weiterhin.
    Bei Problem 2 erhalte ich in der Browserkonsole folgende Fehlermeldung:

    SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data

    VG,
    Thomas

    Plugin Author STINA Global

    (@stinaglobal)

    Hallo @nummer10,

    das 2.0.3 Update hat viele Probleme gelöst, aber anscheinend doch nicht alle. Könnten Sie uns einen Backend-Zugriff auf Ihren Shop per E-Mail (an die support@stina-global.com) einrichten, sodass wir uns das Problem direkt am System ansehen können?

    Mit freundlichen Grüßen,
    Ihr STINA Support Team

    Thread Starter nummer10

    (@nummer10)

    Hallo,

    ich kann anbieten dass wir uns das Problem gemeinsam per Teamviewer o.ä. ansehen?

    VG,
    Thomas

    Plugin Author STINA Global

    (@stinaglobal)

    Hallo Thomas,

    ja, das ist vermutlich der schnellste Weg zum gemeinsamen Ziel 🙂

    Ist morgen (also 18.01.2019) gut? Wenn ja, bitte um Bekanntgabe der Telefonnummer via support@stina-global.com -> Wir melden uns dann im Laufe des Tages.

    Mit freundlichen Grüßen,
    Ihr STINA Support Team

    Plugin Author STINA Global

    (@stinaglobal)

    Hallo @nummer10,
    hallo @marvinm,

    besteht das Problem weiterhin auf Ihren Shops?

    Mit freundlichen Grüßen,
    Ihr STINA Support Team

    Hallo, bei mir läuft nun alles reibungslos 👍

    Thread Starter nummer10

    (@nummer10)

    Hallo,

    sorry für die seeehr späte Antwort… Habe letzte Woche erneut auf die neueste Version upgedatet. Nun funktioniert es auch bei mir!

    Danke & Grüße,
    Thomas

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Fehler Button und Vorschau’ is closed to new replies.