WordPress.org

Support

Support » Plugins and Hacks » feedwordpress – You do not have sufficient permissions to access this page.

feedwordpress – You do not have sufficient permissions to access this page.

  • Exactly what it says on the top, the plugin is a bit outdated and changes to wordpress have broken it. Unfortunately while i get the theory behind capabilities i can’t find the problem. Can anyone help?

Viewing 1 replies (of 1 total)
  • I am having the same problem, running WP 3.9, everything works except the “Syndicated Sites” link which of course is where you setup your feeds!

    Anyone have a solution to this?

Viewing 1 replies (of 1 total)
  • The topic ‘feedwordpress – You do not have sufficient permissions to access this page.’ is closed to new replies.