WordPress.org

Support

Support » Plugins and Hacks » feedwordpress Warning: Call-time pass-by-reference has been deprecated

feedwordpress Warning: Call-time pass-by-reference has been deprecated

  • I’m getting this error message when I activate the plugin:

    feedwordpress Warning: Call-time pass-by-reference has been deprecated

    Running 3.1.1 and only recently downloaded the plugin. I understand that I can get in touch with my host and have them alter the php.ini file, but I’m not sure this is the correct solution to this problem, that’s more of a work-around.

    Anyone else have this problem?

  • The topic ‘feedwordpress Warning: Call-time pass-by-reference has been deprecated’ is closed to new replies.