[resolved] Feedwordpress template tags not working? (3 posts)

  1. WWDay3
    Posted 8 years ago #

    I tried posting this question at Rad Geek's site, but the comment is still "pending".

    I downloaded FeedWordpress and activated it. I imported a YouTube feed and it created posts. Since the YouTUbe feed data is less than perfect, I need to modify how it's rendered. The only problem is, the template tags included with Feedwordpress are not working - they are returning nothing.

    Is anyone else having this problem? Is it a know problem with 2.5+ blogs?

    Should I delete and try to reinstall FWP?

  2. mikey1
    Posted 8 years ago #

    Hi there, yes I also had problems with feedwordpress.
    I'm using 2.5.1
    It brings in the feeds, but conflicts with my ability to drag or move widgets, so I have to de-activate it when not using.
    I remember someone telling me that they had no luck contacting the developer, so may no longer support it.
    hope it works out for you.

  3. WWDay3
    Posted 8 years ago #

    I tried deleting everything having to do with FWP and reinstalled. Seems to be OK now.

Topic Closed

This topic has been closed to new replies.

About this Topic