Support » Plugins and Hacks » feedwordpress not working after 2.9 upgrade

  • Hello,

    I have recently upgraded my wp to 2.9, and the feedwordpress plugin I use stopped syndicating content entirely… I found that topic:

    http://wordpress.org/support/topic/345247

    I have updated the magpie rss file when it was requested from WP2.9’s Magpie RSS 2.9-default to FWP’s Magpie RSS 2009.0725, isn’t that supposed to Magpie RSS 2009.1112 (which the version of the latest FWP, if yes where to get it?).

    Over at the plugin’s page:

    http://wordpress.org/extend/plugins/feedwordpress/

    At least as of this moment it’s 5-1 in favor of FWP 2009.1112 working with 2.9, so according to forum topic above how can I manually update the rss.php and rss-functions.php files, or what would fix this problem otherwise?

    Thanks a bunch in advance!

Viewing 15 replies - 1 through 15 (of 21 total)
  • Anything on that? Thanks!

    Automatic RSS tagging is not working … If I add a new rss I can not add a tag to that feed.

    cheers

    But obviously some people got it working fine, so where’s the catch?

    To me it worked fine, sorry…

    But what did you do exactley? Did you just install 2.9 without any additional actions and FWP just kept working fine right after? Do you have the latest version of FWP? Thanks!

    anchel, I now did notice that allthe tags got erased from the “Tag all syndicated posts as…” section, and it doesn’t let me add any by typing them and clicking Add, how to fix that auto tagging then? Thanks!

    I upgraded WP to 2.9
    It asked me to update magpie – I did.
    And that’s it.

    Tal

    Can you add tags to the syndicated posts now?

    mmm… It seems I can’t.
    Bummer.

    Then again, I don’t use that feature (I let it auto tag).

    O.k, that is a bug.
    I’ll change my vote on the plugin page.

    Tal

    I can’t add Tag either ever since the 2.9 upgrade.
    On top of that though NONE of my 90 feeds is set to go to “uncategorized” I do have some posts in that category!

    No matter what I do. I sent 4 emails to the developper…never got back to me ;-(

    Hi It’s a real nightmare now: I have created a new category for a new feed and 359 posts that do NOT belong to that category were tagged with it!!!
    So I had to manually untagged them one by one and you know how tedious this is with WP since you can’t bulk edit post to REMOVE categories…

    Any news ?

    Hello, me too, I can’t tag a feed after upgrade to WPMU 2.9.1. It was working fine with 2.8.6.

    News?

    Now I noticed that I’ve the same “uncategorized” problem as @substitute. It’s clearly a bug of the plugin with the 2.9.1 version.

    @substitute: make sure that the “default” settings does NOT have “uncategorized” checked. It seems that the plugin adds the selection of the “default” settings with each specific feedd settings. For me, this worked, althought I’m still not able to add Tags.

    magentawave

    (@magentawave)

    I just installed feedwordpress and I’m using WP 2.9.1. I’m getting this error (below) when I paste in a feed url from ezinearticles.com. I’ve tried formatting the feed url a few different ways and still get the same error message. Initially it brought back this error (below) but also said there was an error on line 1824 of my wp-includes file so the tech guy at hostgator put a pound sign like this # on that line so it would ignore that. Still doesn’t work. Anyone have any idea’s please?

    Thanks

    Here is the error message I’m getting:

    Feed Finder: Subscribe to ezinearticles.com/rss/Insurance-Car-Auto.xml

    Error: FeedWordPress couldn’t find any feeds at http://ezinearticles.com/rss/Insurance-Car-Auto.xml. Try another URL.
    Diagnostic information
    HTTP request completed

    Status 200: OK. FeedWordPress had no problems retrieving the content at this URL but the content does not seem to be a feed, and does not seem to include links to any feeds.
    HTTP Transports available:

    1. WP_Http_Curl

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘feedwordpress not working after 2.9 upgrade’ is closed to new replies.