Support » Plugin: RSS Aggregator by Feedzy - Powerful WP Autoblogging and News Aggregator » Feeds not updating and showing wrong date published

  • Resolved SpearWarrior

    (@spearwarrior)


    I created my feeds and they worked very well. Here is what I created:

    [feedzy-rss feeds=”http://www.ncbi.nlm.nih.gov/entrez/eutils/erss.cgi?rss_guid=187xsalbOHzvR2ZUw1Cv20HSsqAS2h0AFUAwsVjTjkzWlv25QX” max=”0″ feed_title=”no” target=”_blank” meta=”yes” summary=”yes” summarylength=”750″ thumb=”no”]

    When first created I had 75 feeds on the .xml RSS feed I created from PubMed. A week later there is one article showing. In addition, it shows the article was posted in 1970. However, if you click on the article link it takes you to the actual article at PubMed and shows it was published September 7, 2016. Page: http://cancernewsandblog.com/breast-cancer-surgery/

    I had this problem on the Esophageal Cancer http://cancernewsandblog.com/esophageal-cancer-gej/ and it was down to one article as well after a week, then I recreated the feed and all of the article came back. However, it has begun to degrade again losing research articles.

    If you could fix the degradation of feeds issue I’d be pleased. I can disable the meta tag showing the date and remove the 1970 date, so if you can’t fix 2 issues in one request, please fix the degradation issue.

    Very nice plugin overall by the way. Thank you.

  • The topic ‘Feeds not updating and showing wrong date published’ is closed to new replies.