Support » Plugin: CyberSEO Lite (CyberSyn) » FEEDS NOT SYNDICATING ANYMORE

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author CyberSEO

    (@cyberseo)

    Can’t see any problems here: https://c.radikal.ru/c28/1903/97/4f6141be15bb.png (I’ve pulled it less than a minute ago).

    So if you are experiencing some problems with pulling of this feed, there can be only two reasons:

    1) Your host can’t connect the remote server. Maybe your server IP was banned or there is some technical connection problem. This doesn’tlook like your case, because you have many RSS feeds.

    2) You have modified some settings which you shouldn’t. Just delete the feed and re-syndicate it with default CyberSEO settings – don’t change anything there!

    Please read this: https://wordpress.org/support/topic/0-posts-from-feed-pull/

    Also watch this video and make sure that you have every particular options set the absolutely same way as shown there (this is very important!):

    Note that some CyberSEO feed settings have warning notices in bold because if you switch them on incorrectly, the feed will not be pulled.

    Here is a quote from CyberSEO FAQ:

    Q: The plugin does not generate posts from a given feed.

    A: You should disable the post thumbnail auto generation option, because your feed does not contain any pictures that can be used as post thumbnails (featured images).

    Hello, I sent you an e-mail, please check.

    Plugin Author CyberSEO

    (@cyberseo)

    I’ve just logged into your WP control panel, pulled the feeds and got this message:

    Syndicating 99 Bitcoins… 1 post was added
    Syndicating Bitcoin News… 1 post was added
    Syndicating Bitcoin – CCN… 1 post was added
    Syndicating CoinDesk… 1 post was added
    Syndicating Cointelegraph.com News… 1 post was added
    Syndicating Crypto – CCN… 1 post was added

    All 6 feeds were pulled w/o any single problem. So can you please explain what exactly doesn’t work for you?

    I just tried now and its working again. I don’t know why it stopped before.
    Probably the plugin just needed a touch from its creator.
    Thanks though, I’m very grateful for your assistance.

    Plugin Author CyberSEO

    (@cyberseo)

    I think that’s because you are using “auto” RSS pull mode (CyberSEO -> General Settings), then the plugin will be updated only when someone opens your site in the browser. That’s how WordPress scheduler (pseudo cron) works. Find more info here: https://codex.wordpress.org/Function_Reference/wp_schedule_event

    Here is a quote from WordPress documentation:

    “Schedules a hook which will be executed by the WordPress actions core on a specific interval, specified by you. The action will trigger when someone visits your WordPress site, if the scheduled time has passed.“

    If you want to pull the feed every given time interval (not only when someone opens your site in the browser), you must switch the RSS pull mode to “by cron or manually” setup your server-side cron.

    la818

    (@la818)

    I am having the same issue and have checked all of the recommended suggestions per this thread and the linked thread. I contacted my host and they did not see anything out of the ordinary on the server side. I have multiple feeds, and sporadically, the posts will not sync. One feed in particular I am having trouble with. I disconnected/reconnected, took off the image setting, and still no posts will pull. Is there a way to access more detailed debugging/error log information related to the plugin? I am also willing to upgrade to the premium version of the plugin if for some reason this would fix the issue, but need to figure out what is causing the issue. Thank you!

    Plugin Author CyberSEO

    (@cyberseo)

    Did you try to disable a post thumbnail generation?

    la818

    (@la818)

    Yes, I tried this already. Still comes in as zero posts imported.

    Plugin Author CyberSEO

    (@cyberseo)

    Use default CyberSEO settings, don’t change a single option there and everything will work in a same way as it works on 10,000+ other sites at the current moment.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘FEEDS NOT SYNDICATING ANYMORE’ is closed to new replies.