Support » Plugins and Hacks » [Resolved] Feeds have not fetched for 2 days after upgrade

[Resolved] Feeds have not fetched for 2 days after upgrade

Viewing 10 replies - 1 through 10 (of 10 total)
  • dear support, I have having the same issue, the “LINK ACCOUNT” button does not function properly. I have tried all versions of browsers, IE, Firefox, Chrome and Safari. I have not been able to receive updates for the past three days now since the upgrade. I may revert back to the old plugin until this is resolved. thanks

    Running on VPS on my host, using PHP 5.3 Fast CGI, all was OK until the last upgrade.

    I tried to go back to 2.3.5 but this did not help. Please let us know if there is anything we can try to get this resolved. Thank you

    I am not sure if this is relevant to the issues going on, but I noticed in the html code for the “grabpress” account window screen, the button is disabled for “link account” here is the line of code: <input type=”button” class=”button-primary” disabled=”disabled” id=”submit_button” value=”Link Account”>

    I noticed the primary “submit button” has a disable on the code?

    The issue you were seeing was a result of an issue with our Autoposter application in production, and not with the GrabPress (front-end) plugin. This is not related to the recent update to GrabPress at all, it was related to an issue with the Autoposter backend process.

    GrabPress communicates with the backend Autoposter API to store the configuration data for GrabPress feeds, and most importantly, it sends Video posts to all GrabPress instances.

    The fix should be in place now – it was caused by a locked file on the server preventing the Autoposter processes from executing. We’re adding alert to make sure we closely monitor the health of this process going forward, so if anything like this should happen in the future, we’ll be notified immediately.

    We apologize for the inconvenience, and let us know if you have any other questions or issues.

    Regarding the link account issue mentioned above…
    Are you able to create feeds?
    Have you upgraded to GrabPress 2.3.6?

    This feature was tested by our QA team, and passed all our automated tests, so I’ll need more information to help any further. Feel free to contact us at support@grab-media.com with your WordPress URL. Thanks.

    hi ,minasaywhat, looks like its working now, I was running the latest version, then had downgraded to see if it corrected the issues. But then reverted back as it did not. Nevertheless seems to be linked now. Thank you

    sending you an email, still showing up as not linked on my account and only few feeds are actually running.

    minasaywaht, I have send an email with a screenshot of my issue. You will see what is occuring. Seems that only two feeds are working, nothing else.

    Update, seems feeds are working, the only issue I have is the ability to link to Grab to earn funds. Thanks, will await your email once you have figured the issue out. Thanks again for the help, much appreciated.

    Plugin Author grabmedia


    Please contact publisher@grab-media.com with your questions on how to apply for ad approval on our network. Additionally, I’ll forward your request to our publisher operations team as well, so we can respond to your request on how to move forward.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Feeds have not fetched for 2 days after upgrade’ is closed to new replies.