[resolved] Feeds empty after upgrade, need help! (4 posts)

  1. Snigelen
    Posted 6 years ago #

    I recently upgraded WordPress to version 2.8 and everything is working fine, except for the feed, which is empty. This is my website URL:


    I've been using this address for feeds for years without any problem:


    I have already tried deactivating all plugins and the result is the same. I have also tried different links to the feed, but with the same result (I get an empty subscribe page).

    I'm grateful for any help and there might be something obvious I've overlooked (I don't know very much about this in the first place).

    Thank you!

  2. Snigelen
    Posted 6 years ago #

    Perhas I should mention that I've searched the forums (I think I've read around fifty threads by now) and I've tried the various solutions suggested in those thread, but to no avail.

  3. Snigelen
    Posted 6 years ago #

    Some more information:

    - Blogspot can read the feed, somehow
    - This is what Google Chrome say, in other words: "Error [...]: Extra content at the end of document."
    - W3C's feed validation service gives me this: W3C Feed Validation

    I have tried to find empty space at beginning/end of files, but no luck. I've also tried this proposed solution, but to no avail.

    What follows the error is the content of my index.php, but I have no idea what's wrong with that (it also worked before updating).

  4. Snigelen
    Posted 6 years ago #

    I have no idea why, but this problem has solved itself. I had given up and then, a couple of days later, things started working again without any apparent reason.

Topic Closed

This topic has been closed to new replies.

About this Topic