Support » Plugin: RSS Aggregator by Feedzy - Powerful WP Autoblogging and News Aggregator » Feeds don’t show up in the Homepage -SOLVED BY CLEARING THE CACHE

  • It’s a very good and easy to use plug in. I only encoutered this problem:

    the feeds don’t show up in the homepage but they do correctly in the other pages of my website. I tried to check but couldn’t solve this issue.

    Good plugin anyway.

    UPDATE
    SOLVED by clearing the cache of the website.

    • This topic was modified 1 year, 4 months ago by sel2019.
Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Contributor contactashish13

    (@rozroz)

    @sel2019 we’d like to help you solve this issue with the home page. Would you be able to share the URL of the home page and the shortcode you have used?

    Thanks for the prompt reply.

    The website where I used your plugin is https://www.studiaelavora.it/

    but I honestly haven’t used the any shortcode. I just installed the plugin and set up the RSS link to show.

    Many thanks for your kind reply and your support!

    Plugin Contributor contactashish13

    (@rozroz)

    @sel2019 thanks. How did you manage to

    set up the RSS link to show.

    ? You would have used either the shortcode or the widget. If the former, please paste the entire shortcode. If you have used a widget, can you please share a screenshot of the widget configuration? You can share it using https://prnt.sc/

    I have used the widget because I am not familiar with shortcodes.

    Regarding the “settings”, there are only 3 tabs in it:

    1. GENERAL: Do NOT add the featured image to the website’s RSS feed.
    I didn’t flag this

    2. HEADERS: User Agent to use when accessing the feed :
    I didn’t set anything up here. Left blank.

    3. PROXY: I didn’t set any proxy up

    I don’t see any other setting so there is no need for a screenshot I guess.

    Hope you can solve this small issue. Your plugin works fine, beside this.

    My bad, I didn’t understand correctly your request.

    Here are the screenshots for the widget’s settings.

    https://prnt.sc/ojxm5s

    https://prnt.sc/ojxmn7

    Plugin Contributor contactashish13

    (@rozroz)

    @sel2019 thank you for the screeshots. Do you have any other widgets configured to show on the home page and do they show up?

    Yes, I do have other widgets set on the Homepage and they work fine. See screenshot for homepage’s widgets:

    https://prnt.sc/ok8scr

    I also have other widgets which work fine:

    https://prnt.sc/ok8vay

    https://prnt.sc/ok8vmu

    Hope you can fix this little problem 🙂

    Errrr…. guess what? After I cleared the cache of the website, the widget now shows correctly on the main page too.

    I am really sorry to have you bothered so much but at least we figured it out for future reference.

    🙂

    Thank you for your kind support! You can close this thred.

    Plugin Contributor contactashish13

    (@rozroz)

    @sel2019 great to hear it got resolved! I don’t know if you can, but could you change the title of the topic as that is no longer an issue?

    Done!

    Thank you very much for the precious assistance.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Feeds don’t show up in the Homepage -SOLVED BY CLEARING THE CACHE’ is closed to new replies.