WordPress.org

Support

Support » Miscellaneous » [Resolved] Feeds

[Resolved] Feeds

  • WordPress blog on bluehost.
    Trying to get feed on Firefox live bookmarks. Message is “Live bookmark feed failed to load.”
    Feeds from other sources working fine.
    What am I not doing to get my WP blog feed?
    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Addendum to above.
    I just tried to create another live bookmark of my feed and it came out a little different.
    The feed location now says “http://mydomain.com/?feed=rss2”.
    Is this correct?
    Now when I click the bookmark, I don’t get the “failed to load” message, but an Icon that looks like a page or something. Clicking it does nothing as far as I can tell.
    Thanks . . . still:).

    Chris_K

    @handysolo

    A real link to look at would be pretty helpful on this one.

    OK.
    Sending 2 links. One actual link that takes you to the blog, and one that is used for live bookmark.

    Actual: http://landofthehangingchad.com

    Living bookmark: http://landofthehangingchad.com/?feed=rss2

    The living bookmark “feed location” resulted from my clicking and icon on my blog.

    I don’t know how to send html via this forum. OK, now I realize the linls turn into html when I send.

    If neither on works, then I have typed them incorrectly.

    And I now see when checking the lnks on the published post that I get an error on the bookmark link, and of course I don’t understand that error message. Hopefully you do:).

    Chris_K

    @handysolo

    Regarding the feed error:

    Login. Go to Users -> Your Profile.
    Type in a nickname.
    Save
    Try again. 🙂

    How long did it take you to get this smart?

    Works like a charm. Thanks.

    Chris_K

    @handysolo

    How long did it take you to get this smart?

    A lifetime of making some incredibly impressive mistakes. 🙂

    Glad you got it going, happy blogging!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Feeds’ is closed to new replies.