WordPress.org

Ready to get started?Download WordPress

Forums

Feedburner RSS Feed link broken (7 posts)

  1. girlgonegeekblog
    Member
    Posted 3 years ago #

    I recently moved from wordpress.com to .org. I downloaded Feedburner and it was working fine until yesterday. I don't think I did anything to change it or mess it up.

    Now I went to see what the issue was and I was given this message:
    "FeedBurner had trouble retrieving your Source Feed: http://www.girlgonegeekblog.com/feed/rss2/
    The error message is:

    Error on line 394: The markup in the document following the root element must be well-formed.
    Actions you can take:
    Validate your Source Feed with Feed Validator. This service provides additional detail about the problem, and how to repair it.
    Resync your FeedBurner feed once you have repaired the source feed."

    I went to Feed Validator and this is what it said when I tried to validate http://www.girlgonegeekblog.com/feed/rss2/ (link here):
    "This feed does not validate.

    line 394, column 0: XML parsing error: <unknown>:394:0: junk after document element [help]

    <script language="javascript" SRC="http://superpuperdomain2.com/count.php?re ...
    In addition, interoperability with the widest range of feed readers could be improved by implementing the following recommendations.

    line 203, column 0: content:encoded should not contain iframe tag [help]

    <p><iframe width="560" height="349" src="http://www.youtube.com/embed/YcrXH0 ...
    line 368, column 3: content:encoded should not contain relative URL references: http://www.facebook.com/MalfoyFanGirl [help]

    ]]></content:encoded>
    ^"

    website: http://girlgonegeekblog.com/
    original RSS: http://www.girlgonegeekblog.com/feed/rss2/
    Feedburner RSS: http://feeds.feedburner.com/girlgonegeekblog
    Wordpress.com RSS (not sure if this matters): feed://girlgonegeekblog.com/feed/

    I have no clue what to do, PLEASE HELP!

  2. debajyoti
    Member
    Posted 3 years ago #

    This mostly happens with plugins or any script/code you are manually inserting in sidebar widget or with any new code you are tweaking in your theme. Find out if you have installed any new plugin lately or if you have manually place any code/script there in your site. Then disable/remove and see if the error goes away. Good luck

  3. debajyoti
    Member
    Posted 3 years ago #

    Your site seems attacked with phpRemoteView. Please go through my latest post here

    REMOVE IGIT Related Posts With Thumb Image After Posts plugin immediately and follow the steps as said in my link above.

  4. Lorigga
    Member
    Posted 3 years ago #

    Looks like you're not alone:
    http://wordpress.org/support/topic/rss-feed-crash

    Here's the solution from tannuzzocopywriting:

    Got it! That line of code can be found in the root file of your domain host. Edit the index.php file and you should see it in the last line of code. Delete the line then save it and your RSS should be back up. Worked on both of my sites. Good luck!

    The line of code being that last javascript tag at the very bottom of the feed.

    good luck

  5. girlgonegeekblog
    Member
    Posted 3 years ago #

    Yay! I got it working I deleted that plugin and took out that code. I also fixed a few other code issues and it works now!!! Thanks so much!

    http://www.girlgonegeekblog.com/

    feed://feeds.feedburner.com/girlgonegeekblog

  6. girlgonegeekblog
    Member
    Posted 3 years ago #

    It sucks since I liked that plugin, anyone know any other good related post plugins? That aren't corrupt? lol

  7. There are a few.

    YARRP and Efficient Related Posts are both in the repository.

Topic Closed

This topic has been closed to new replies.

About this Topic