Feedburner Problem: URL: Read timed out (2 posts)

  1. cerebralfancy
    Posted 6 years ago #

    I've setup wordpress 2.8.4 and I can't burn my feeds in Feedburner.

    I get this error: An error occurred connecting to the URL: Read timed out

    Here's what I've done so far:

    1. Deactivated ALL of my plugins even if they're just the ones that came with WordPress.

    2. Used WP Classic default theme and tried burning the feed.

    3. Disabled my host's analytics. Validated the markup.

    4. Tried burning feeds with and without Permalinks.

    5. Tried burning "www.cerebralfancy.com/feed", "www.cerebralfancy.com/wp-feed.php" * "www.cerebralfancy.com/feed/rss"

    6. I even downgraded to WordPress 2.7 since most of the pages I've read blame it on 2.7.1 and above.

    7. My feed is valid as per http://feedvalidator.org.

    8. Ive googled and seems like everyone else is also having the same issue. So it's very unlikely that it's with my host (000webhost), but still asked them for help just in case.

    9. I've searched my host's forum and found this:
    http://www.000webhost.com/forum/customer-assistance/6807-feed-problem.html but I don't understand what he's saying.

    Some affected users contacted their hosts (MediaTemple) and seemed to fix it.

    Any more ideas or suggestions? It'll be highly appreciated.

  2. cerebralfancy
    Posted 6 years ago #

    ... my feed URL "www.cerebralfancy.com/feed" works when access it through my browser. I can even add it to Google reader. It's just with Feedburner that I'm having problems with.

Topic Closed

This topic has been closed to new replies.

About this Topic