WordPress.org

Forums

Feedburner feed not working (1 post)

  1. lisafenstermacher
    Member
    Posted 1 year ago #

    I a trying to set up my feeds with Feedburner. I was able to validate the feed with Feedburner, and it does seem to be working from Safari, but when I try the chicklet or a widget in my sidebar from Firefox or Chrome, I get the following message:

    XML Parsing Error: XML or text declaration not at start of entity
    Location: http://feeds.feedburner.com/EatRealMove
    Line Number 2, Column 1:<?xml version="1.0" encoding="UTF-8"?>
    ^

    I have tried disabling all my plugins and changing the theme to Twenty Fourteen. I have also tried setting my permalinks to default. I have tried editing my header.php file to remove the first line, but nothing is working. Any ideas will definitely be appreciated.

    http://www.eatrealandmove.com

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 1 year ago by lisafenstermacher
  • This topic is not resolved
  • WordPress version: 3.8.1