Support » Plugin: Yoast SEO » Feedburner error: "raquo" and "end tag " errors when setting up

  • Thanks in advance for your help. I am using WordPress SEO by Yoast, and have run into an RSS problem. This is the error I get when I try to set up my Feedburner RSS feed: “The URL does not appear to reference a valid XML file. We encountered the following problem: Error on line 7: The entity “raquo” was referenced, but not declared.”

    I am not using any unusual characters anywhere and don’t use Word to write content.

    I tried to disable and re-enable WordPress SEO plugin, and I triad to disable/enable the rss in the head section – no effect.

    Interestingly, my WordPress feed looks fine (to me) at … But the url shows one very old post, which I created several months (and deleted over 90 days ago) ago when I was first playing with WordPress: since then, my site was deleted from WordPress, nameservers changed, and it was set up from scratch several weeks ago again, and is now live (hosted on goDaddy). Also, its setup is identical to my other site, where my feed works just fine – . Yoast? Anybody? Please assist. Thanks ~

Viewing 1 replies (of 1 total)
  • Problem solved, *partially*. I had a sidebar widget that contained a Raquo character (‘|’), and removing it solved the problem with Feedburner seeing my feed properly. Secondly, Feedburner sees my old feed as an old/cancelled one, which I guess is fine… so I will set up another feed address. But thirdly, by second website – – has a lot of raquos, and Feedburner is *not* reporting any issues there. Doers this mean that Feedburner doesn’t see those as problems on my other site? If so, why? Or, if the problems are there, why isn’t feedburner notifying me? Thanks again for your assistance ~

    [ Please do not bump, that’s not permitted here. ]

Viewing 1 replies (of 1 total)
  • The topic ‘Feedburner error: "raquo" and "end tag " errors when setting up’ is closed to new replies.