Support » Fixing WordPress » Feedburner and Feed Not working

  • This afternoon I noticed that on Facebook my notes were not updating. The feed I am importing is my WordPress blog feed routed through Feedburner and disseminated through Feedburner to various social sites around the web.

    Initially I searched the WP forums for some answers and came across a 3 month old topic that gave some options. One of them was to deactivate WP-Supercache. I did that, but got nowhere.

    I did some other research and found that Feedburner is apparently not updating for other people as well. Initially I assumed that the error message I was getting on the Feedburner end: “An error occurred connecting to the URL: Periscope simulated timeout expired”, was due to some error on my site.

    However, I have since deactivated Feedburner Feedsmith plugin and changed the feed url on facebook from the feedburner generated url to the rss2 feed url that WP generates for my blog. This updated url worked on facebook and the notes are current with my personal blog.

    I have to assume this means the problem is with Feedburner and not with WordPress or any plugin on my site. Can any WordPress gurus verify that my logic is sound?

    If it is not, can anyone please tell me what they think is wrong so that I can reactivate feedburner?


Viewing 15 replies - 1 through 15 (of 16 total)
  • Ummm Your site’s feed appears to be working just fine now. Did you fix something already?

    The feed is working because feedsmith was disabled. I don’t think it’s a plugin problem because i re-enabled feedsmith and the feed still seems to be working though it does not seem to be redirecting to the feedburner xml page.

    I checked feedburner itself and am still getting the error message that was in my original post.

    I’m still operating under the assumption that this is a feedburner problem and not a WP or wp-plugin problem. What I need to know is if that assumption is correct. Most of my dissemination of my feed goes through feedburner, so if there’s a way to correct this issue on my end I need to find out.

    Firefox’s feed Validator does not recognize the feed, maybe because your wp-site is packed in a html frameset and the validator only sees the html from the frameset.
    Could this be of influence for your other problems?

    I have the same problem and there are a few people who reported the same on Feedburner support. For most of us it started at the beginning of this month. Since people with Drupal report having the same problem, I’m pretty sure it’s feedburner and not WordPress. Also, from what I’ve gathered, most of the blogs (including mine) are not English, so there might be something wrong with special characters.

    I have also had probs for a couple months now. For some reason my 5 Jan post is the only one that shows up in Firefox (or at least that is what WAS happening) and it was perhaps tied to the fact that my sole feed item that shows up – was for the same post. Wierd. Like there is a combined Firefox-Feedburner-Wordpress issue going on. Let me know what the latest post is you see when you look at this:


    I have messed with these and some work but only show that one sole post and others not at all…

    I think I may have also gotten what my “original feed” was in Feedburner, wrong. Then again…maybe a plugin issue or maybe a Feedburner issue which I have also leaned toward.

    Anyhow I am trying to use Twitter and Twitterfeed and can’t get it all to work together because of this feed issue. That is just not good, and affects the bottom line.

    Same issue here. I found that pinging Feedburner (Troubleshootize) about 10x over an hour or two will finally update the feed. Pain in the arse, but works for me.

    I’ve also tried disabling plugins, but no love. I think it’s a Feedburner/Google issue.

    I also have the same problem. I realized on Sunday because it previously had not updated the blog. Since Sunday there was no way to run the feed from FeedBurner. And I get the same damn mistake to you. It seems that Google is too busy with Buzz to pay attention to its other services. And yes, in my case, it is also a blog with non-English characters. Specifically, Spanish characters. With the feed that WordPress generates no problem, everything works great. So yes, definitely a problem of FeedBurner. I do not understand is why it only happens to some. Not at all.

    Well, greetings. I hope it is resolved soon.

    I have got the same problem =( It appeared yesterday. My blog is also non-english. Is there some solution or not yet?

    Hello again!

    I do not know why, but to disable the plugin “Contextual Related Posts” of WordPress, everything was solved. I do not understand, because before I had already installed the plugin and it worked great, but now nothing.

    You also have this plugin enabled? If so, though not because of what we know, we know the problem is this.

    Making the manual resync FeedBurner, with this plugin enabled gives me the damn error, but disabling it, everything works perfectly.

    Seem to have a poltergueist in Feedburner, lol.

    I also have the same problem (and it also started at the beginning of this month). Because the appearance of the issue coincided with my upgrade to WP 2.9.1, I assumed the two were connected.

    I’ve tried everything. Even tried re-upgrading, deactivating ALL plugins, pinging, pinging and MORE pinging (though I haven’t tried ten in a row).

    My blog is an English blog, though it has its share of accented letters here and there.

    Because the validator says my feed is valid, I also believe the problem lies with Feedburner. Maybe a collective “next step” will get a response from Feedburner/Google. (I don’t mean that in a threatening way. Just a way of showing that it’s a problem affecting multiple people.)

    Any ideas?

    [signature moderated Please read the Forum Rules]

    I wrote about the temporary fix on my tumblr blog. Originally found the solution here.

    Hope that helps.

    Also, please note that it won’t fix e-mail delivery problems if you use that feature on FeedBurner.

    It seems that the solution posted above also fixes e-mail delivery. Woohoo!

    Just an update to say that I’m still dealing with this problem and have had no love from feedburner on this issue. Still waiting for a GURU to ride in on their shiny code and help 😉

    I used FeedSmith before, and it only worked with firefox and not other browser, i changed the plugin to FD Feedburner, and it worked well with other browser.

    [sig moderated]

    For what it’s worth, I am still trying to resolve this issue. I can’t do the yahoo pipeline hack because I’m not willing to get into the mess that seems to create if you choose to change stuff later.

    I’m not seeing anything on Feedburner’s known issues blog either. I’ve run the feed validators and it seems my feed is pretty much A-ok. So what gives? Still looking for a WP guru who might be able to help.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Feedburner and Feed Not working’ is closed to new replies.