Support » Alpha/Beta/RC » Feedback – WordPress 2.7 beta 2

  • Hello Users,

    I am using WordPress 2.7 beta 2, i found some error

    1) WordPress is not forwarding to post new topic page once i have created new topic

    2) I cannot edit RSS Feed Blocks ( Dashboard ) ( Latest Plugins , WordPress News etc )

    Anybody have solutions ?

    Thanks

Viewing 10 replies - 1 through 10 (of 10 total)
  • WordPress is not forwarding to post new topic page once i have created new topic

    http://wordpress.org/support/topic/214938?replies=12#post-892061

    They decided to forward the user to current post after posting it to enable the user to make small corrections.

    I dislike this behavior too 🙁

    oh no !!

    and what about Dashboard RSS Blocks ? From where can i edit them ?

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Hover your mouse over the title of the dashboard rss block. “Edit” will appear on the right of the title.

    2.7 looks really fantastic. however, I STILL cannot write a NEW blog post! This is ridiculously frustrating. I have repaired my db. I have disabled my autosave. I have done the things that have been suggested. I LOVE the look of 2.7. I am anxious to use it, but . . . I can’t. . .

    I hope this is the place to give comments on the beta 2.7.
    First of all, I love the backend. It’s a real improvement.
    But I encountered a problem with the media uploader and nextgen gallery.
    If you upload a picture with the uploader from the tab Gallery and you choose position none – only the code is shown [singlepic=5,etc,,none]
    When you delete ‘none’ or choose in the uploader for a position, like left, right, the picture is shown in the text. It is not a big problem, but I just encountered it.

    Good luke with improving 2.7. Can’t wait to use it on my other blogs

    Karin
    Holland

    I found another problem in wordpress 2.7 beta 3. When I go in the dashboard to pages – Edit. I see only 3 pages, but there are 17 pages. The rest is not there. I checked in another blog which is running on 2.7, same thing. When I think about it, I think only the pages with page-order number 0 are shown. Change this number and they are gone from the list.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Re nextgen-gallery – You’d have to ask the plugin creator about plugin problems.

    Re pages – That is by design. Only ‘parent’ pages are show in that list.

    Ipstenu: Negative, “order” doesn’t have anything to do with parent/child relationships, and child pages are indeed shown on that screen, under their parent.

    However, I cannot duplicate the problem with the latest code. Pages with order = 1 do show up on my listing. I do see a visual bug in that child pages show up as parents after quick editing, but that’s a javascript issue, I suspect. The database info is edited correctly.

    I have the same problem as katootje with 2.7 RC1 does anybody have the workaround for this? Is it in the wp 2.7 trac?

    My problem is that i see only 4 pages. 3 top ones and 1 child of those. all page have order set. + when i click edit they just disappear from the list without doing anything… seem like a javascript bug.

    thx for any answers 🙂

    oh! btw just use the update feature in tools and it looks like it has been worked out in that release. Well for now it’s all good! thx

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Feedback – WordPress 2.7 beta 2’ is closed to new replies.