Support » Plugin: MyCurator Content Curation » Feed URL missing in Links section

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author mtilly

    (@mtilly)

    Is your new site part of a WordPress Multi-site Network? For some reason Multi-site networks don’t display the Feed URL where single site installations do.

    I don’t know what does “multi.site network” mean
    But even if I have several domains and sites, I do not believe I have a network.

    Plugin Author mtilly

    (@mtilly)

    A multi site network is when you have just One installation of WordPress that lets you create multiple sites. There would be a Network Administrator that can see all of the sites created as well as visit or manage each site.

    If you have several domains and sites but each one has its own copy of WordPress installed, then you do not have a network.

    Thank you, I do not have a network.
    What should I do now?

    Plugin Author mtilly

    (@mtilly)

    If you click on one of the Links, you should see that the Feed Url is actually filled in and will be used. It is just not showing up on the listing page. I had previously only seen this on a network, and it was an internal WordPress error. I would like to investigate it further. If you could send me a Contact Us from our site, we can exchange some private information to help.

    Plugin Author mtilly

    (@mtilly)

    This issue has been resolved with version 2.1.2. The fix was to use a database call rather than look to the cache for the Feed URL field.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Feed URL missing in Links section’ is closed to new replies.