WordPress.org

Forums

WP RSS Multi Importer
Feed to posts won't catch content (10 posts)

  1. brynte
    Member
    Posted 1 year ago #

    I can't figure this one out and really hope for some help.

    I'd like to grab http://blog.bisons.se/feed to http://bisons.se. RSS Multi Importer does give me the posts, and sometimes even one picture, but then nothing more. Just an empty post.

    To ensure I did everything right I have installed and deleted the plugin several times, I have tried it on two different multisites and one common wordpress site, also three different feeds, all of which shows all of their content in the RSS and everywhere I get the same thing.

    What I do when the plugin is activated is that I add the feed, go to Feed to posts, activate the feature and save. Then I wait for the posts to show up and voila, they're empty.

    Pretty please?
    /brynte

    http://wordpress.org/plugins/wp-rss-multi-importer/

  2. chehs01
    Member
    Posted 1 year ago #

    Brynte,

    did you resolve this issue? I am having the same problem. Thanks,

  3. brynte
    Member
    Posted 1 year ago #

    No, sorry.

  4. Colin Poole
    Member
    Posted 1 year ago #

    Hey guys, if it is inconsistent like that, the problem could be a memory issue with WordPress. I use this plugin with no issues, however another plugin I used which does create my posts by pulling content from a URL like Facebook does kept being inconsistent on which pages would import properly and which would not.

    For a quick attempt at a fix, find the plugin called "Change Memory Limit" -super basic with no bells and whistles, just allows you to change the default WordPress 32MB memory limit. My site uses 43.7MB so I was stalling out, changed it to 128MB and I have had no further issues.

  5. victorxyu
    Member
    Posted 1 year ago #

    My website suddenly stopped catching new contents with this plugin since 4/1/14. I checked my memory limit as suggested above and it's fine (29.16 MB out of 64MB). Are there any other reason why it's not working?

    My site is http://kungpao.tv

  6. ajgentile
    Member
    Posted 1 year ago #

    Same problem here. I can get all the content to post if I manually "edit" the post and "update". Then it works. Not exactly ideal.

  7. ajgentile
    Member
    Posted 1 year ago #

    Same problem here. I can get all the content to post if I manually "edit" the post and "update". Then it works. Not exactly ideal.

  8. Allen
    Member
    Plugin Author

    Posted 1 year ago #

    what is the rss feed?

  9. ajgentile
    Member
    Posted 1 year ago #

    Hey Allen... great job supporting your plugin!

    This happens with all my feeds, but here's our most active one (Huffington Post):

    http://www.huffingtonpost.com/tag/marijuana/feed/

  10. Mickeydblv
    Member
    Posted 9 months ago #

    Hi Allen,

    I did just post in the support forum, but this pretty much matches what we are experiencing - any update to this? Does the memory limit issue appear to be the problem?

    Regards,

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic