Support » Plugin: WP RSS Aggregator » Feed to Post "Link back to source" not working

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Miguel Muscat


    This could be caused by other plugins that add content to post content.

    Refer to the “Post content filter priorities” section in the following page from our documentation:

    Alternatively, you can opt to use the Append/Prepend to Post Content options in your feed sources.

    Thanks, I included the following in my functions.php but it doesn’t seem to be doing anything different. Is there a suggested priority?

    add_filter( 'wprss_ftp_post_content_filter_priority', 'my_wprss_ftp_priority' );
    function my_wprss_ftp_priority( $priority ) {
        return 20; // Ten thousand is the default

    [Moderator Note: Please post code & markup between backticks or use the code button. Your posted code may now have been permanently damaged by the forum’s parser.]

    Here’s my WP / Server info:

    ### Begin System Info ###
    ## Please include this information when posting support requests ##
    Multi-site:               No
    Plugin Version:           4.1.3
    WordPress Version:        3.9
    Platform:                 Apple
    Browser Name:             Firefox
    Browser Version:          28.0
    User Agent String:        Mozilla/5.0 (Macintosh; Intel Ma
    			  c OS X 10.9; rv:28.0) Gecko/2010
                              0101 Firefox/28.0
    PHP Version:              5.3.27
    MySQL Version:            5.1.67-rel14.3
    Web Server Info:          Apache/2.2.22
    PHP Safe Mode:            No
    PHP Memory Limit:         256M
    PHP Post Max Size:        8M
    PHP Time Limit:           120
    WP_DEBUG:                 Disabled
    WP Table Prefix:          Length: 3 Status: Acceptable
    Show On Front:            posts
    Page On Front:             #0
    Page For Posts:            #0
    Session:                  Disabled
    Session Name:             PHPSESSID
    Cookie Path:              /
    Save Path:                /home/188392/data/tmp
    Use Cookies:              On
    Use Only Cookies:         On
    POST_MAX_SIZE:            8MB
    WordPress Memory Limit:   40MB
    DISPLAY ERRORS:           On (1)
    FSOCKOPEN:                Your server supports fsockopen.
    Advanced Custom Fields: 4.3.8
    Advanced Custom Fields: Repeater Field: 1.1.1
    Contact Form 7: 3.8
    Search & Replace: 2.6.5
    WordPress Importer: 0.6.1
    WP Crontrol: 1.2.3
    WP RSS Aggregator: 4.1.3
    WP RSS Aggregator - Feed to Post: 2.8.2
    WP RSS Aggregator - Keyword Filtering: 1.4
    The HTML5 Boilerplate: 1.0
    ### End System Info ###

    [Moderator Note: Please post log files between backticks or use the code button.]

    Plugin Author Miguel Muscat


    There is no suggested priority.

    It depends on what other plugins you are using.
    Try using smaller ones like 5, or larger ones, like 50 thousand.
    You could also give us the name of the theme you are using and we can check if the theme is somehow removing this text.

    Also, just out of curiosity, have you checked the “Link back to source” checkbox?

    Thanks, I’ll play around with the priority. The theme is custom, and built in the most minimal way possible. Yes, “Link back to source” is checked.

    Plugin Author Miguel Muscat



    Let me know how things go.

    Also, can you kindly contact us on when your issues or inquiries are related to any of the premium add-ons?
    These support forums are for the free version of the plugin only, and since you have Feed to Post, you are entitled to priority support service.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Feed to Post "Link back to source" not working’ is closed to new replies.