Support » Plugin: Feed Them Social - Facebook, Instagram, Twitter, YouTube, Pinterest » Feed Them Social Twitter feed showing double entries

  • Resolved ancer1

    (@ancer1)


    In the last day or two the Twitter feed is showing double entries for all tweets. Furthermore one of the entries is too wide for the right hand column.

    Copied from website as requested.

    ### Begin System Info ###

    SITE_URL: http://triovolant.co.uk
    Feed Them Social Version: 2.4.0

    — WordPress Configuration:

    WordPress Version: 4.9.6
    Multisite: No
    Permalink Structure: /%postname%
    Active Theme: Panoramic 10.0.88
    PHP Memory Limit: 268435456
    WP_DEBUG: Disabled

    — Webserver Configuration:

    PHP Version: 7.0.29
    Web Server Info: Apache

    — PHP Configuration:

    Safe Mode: No
    Upload Max Size: 67108864
    Post Max Size: 67108864
    Upload Max Filesize: 67108864
    Time Limit: 30
    Max Input Vars: 1000
    Allow URL File Open: On (1)
    Display Erros: On (1)

    — PHP Extensions:

    FSOCKOPEN: Your server supports fsockopen.
    cURL: Your server supports cURL.

    — FTS Settings->Global Options:

    Cache time: 1 Day (Default)

    — Active Plugins:

    1&1 WP Wizard: 2.1.0
    Buttons Shortcode And Widgets: 1.12
    Contact Form 7: 5.0.1
    Envira Gallery Lite: 1.6.2
    Feed Them Social (Facebook, Instagram, Twitter, etc): 2.4.0
    Page Builder by SiteOrigin: 2.6.7
    SiteOrigin CSS: 1.1.5
    SiteOrigin Widgets Bundle: 1.11.8
    Soundcloud is Gold: 2.5
    Team Members: 4.1.1
    Visitors Traffic Real Time Statistics: 1.3
    Yoast SEO: 7.5.1

    — Custom Token or Keys added to Options Pages
    — You must have a custom token to use the feeds

    Facebook App Token: No
    FB App ID for Like Button: No
    Twitter Consumer Key: Yes
    Twitter Secret: Yes
    Twitter Token: Yes
    Twitter Token Secret: Yes
    Pinterest Token: No
    Instagram: No
    YouTube: No

    — FaceBook & Twitter Date Format and Timezone

    Date Format: l, F jS, Y \a\t g:ia
    Timezone: Europe/Belfast

    — Fix Twitter Time:

    Fix: No

    — Disable Magnific CSS:

    Fix: No

    — Fix Internal Server Error:

    ### End System Info ###

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author slickremix

    (@slickremix)

    Twitter changed a few things in the API array construct. We’re working on correcting this issue. I’ll keep you posted when we push an update to correct it. Thanks for your patience 🙂

    Spencer

    Plugin Author slickremix

    (@slickremix)

    For the time being please go to the Twitter Options page of our plugin and select no for the option, Video Player Options. We should hopefully have a fix for this by the end of the week. Make sure and empty the cache from our plugin if you are not seeing this change right away.

    HeyBlondie

    (@heyblondie)

    Yes, looking forward over here to this fix also 🙂 …

    ericbourges

    (@ericbourges)

    Hi!

    I have same issue but dont have select “Yes” for the Video Player Option.
    Select Yes or No do same issue 🙁

    Thank you in advance for help 🙂

    Plugin Author slickremix

    (@slickremix)

    Sorry for the delay. Install the latest free version 2.4.1, empty your cache from the Settings->Global Options page of our plugin and you should be good to go! Let me know if you run into any more troubles.

    Thank you for your quickly work, it’s perfect now !

    Hello, it seems that I still have the same bug : https://www.link4life.net/feeds/

    ### Begin System Info ###
    		
    SITE_URL:                 https://www.link4life.net
    Feed Them Social Version: 2.4.1
    
    -- WordPress Configuration:
    	
    WordPress Version:        4.9.1
    Multisite:                No
    Permalink Structure:      /%year%/%monthnum%/%day%/%postname%/
    Active Theme:             Zerif PRO 1.8.8.4
    PHP Memory Limit:         256M
    WP_DEBUG:                 Disabled
    
    -- Webserver Configuration:
    	
    PHP Version:              5.6.11-1ubuntu3.4
    Web Server Info:          Apache/2.4.12 (Ubuntu)
    
    -- PHP Configuration:
    	
    Safe Mode:                No
    Upload Max Size:          200M
    Post Max Size:            88M
    Upload Max Filesize:      200M
    Time Limit:               30
    Max Input Vars:           1000
    Allow URL File Open:      On ()
    Display Erros:            N/A
    
    -- PHP Extensions:
    	
    FSOCKOPEN:                Your server supports fsockopen.
    cURL:                     Your server supports cURL.
    
    -- FTS Settings->Global Options:
    
    Cache time:               1 Day (Default)
    
    -- Active Plugins:
    
    Feed Them Social (Facebook, Instagram, Twitter, etc): 2.4.1
    Inline Google Spreadsheet Viewer: 0.12.6
    Post Duplicator: 2.20
    TinyMCE Advanced: 4.6.7
    WP Logo Showcase Responsive Slider: 1.3.3
    WPML Multilingual CMS: 3.9.0
    WPML Sticky Links: 1.4.2
    WPML String Translation: 2.7.0
    WPML Translation Management: 2.5.0
    Yoast SEO: 6.0
    Zendesk Request Form: 2.9.1
    
    -- Custom Token or Keys added to Options Pages
    -- You must have a custom token to use the feeds
    
    Facebook App Token:         Yes
    FB App ID for Like Button:  No
    Twitter Consumer Key:       No
    Twitter Secret:             No
    Twitter Token:              Yes
    Twitter Token Secret:       Yes
    Pinterest Token:            No
    Instagram:                  No
    YouTube:                    No
    
    -- FaceBook & Twitter Date Format and Timezone
    
    Date Format:                one-day-ago
    Timezone:                   No
    
    -- Fix Twitter Time:
    
    Fix:                        No
    
    -- Disable Magnific CSS:
    
    Fix:                        No
    
    -- Fix Internal Server Error:
    					
    ### End System Info ###
    Plugin Author slickremix

    (@slickremix)

    @pepou06 Try also deleting the cache from the settings->global options page of our plugin.

    Spencer

    • This reply was modified 4 weeks, 1 day ago by  slickremix.

    Thank you for your answer. Even after cache deleting, the bug is still here.

    • This reply was modified 4 weeks, 1 day ago by  pepou06.
Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.