Ready to get started?Download WordPress


[resolved] FEED suffix for my web creates an error (9 posts)

  1. CompartirPasion
    Posted 1 year ago #

    Does anyone have any idea why I'm getting the following error? (both in IE and FIREFOX and CHROME)

    This page contains the following errors:
    error on line 1434 at column 411: Input is not proper UTF-8, indicate encoding !
    Bytes: 0x1B 0x3C 0x73 0x70
    Below is a rendering of the page up to the first error.

    [sig moderated as per the Forum Rules]

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Can you replicate the problem using the default 2012 theme with all plugins deactivated?

  3. CompartirPasion
    Posted 1 year ago #

    Hello Esmi,

    I really appreciate your time trying to help me out since I'm a little desesperate it. So thank you very much

    I have switched to 2012, and I got the same issue.
    Later, I turned off all the plugins with that theme, 2012, and still have the same problem.

    Finally i went back to my newfresh theme.
    Problem has been happening since time ago (not sure how long, but at least since April) and I realized in May.

    This is a little frustrating :(

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Can wee see the site using the default 2012 theme with all plugins deactivated?

  5. CompartirPasion
    Posted 1 year ago #

    yes, I have no choice, but since i have a lot of visitors, I would need to do in a specific time in which you could be available.
    I assume screenshots are not okay for you (i took them)

    Could you tell me your timeframe so i can try to carry out that task in that slot of time? If you prefer, you can email me at [ redacted, support is offered via the forums and not e-mail ]

    If we fix it, I'll update to this thread the outcome just in case we can help anyone!


  6. esmi
    Forum Moderator
    Posted 1 year ago #

    I'm sorry but these forums are staffed by volunteers, so I cannot give you a timeframe.

  7. CompartirPasion
    Posted 1 year ago #

    Thank you, I understand.
    I only meant when you could be around, so that could be a moment in which I could try to change the website them.
    We're having a lot of visitors and make that change for long is really dangerous for us.

    I'll see how i can export everything to a development environment and I'll let you know.

    However, at the same time, could you tell me what are you expecting to find? i already did it on my own, and I cold check that error is still there. I can send you the screenshots if needed.
    What i wonder is what you would expect to find.
    My conclusions are:
    - No plugins
    - No theme
    - Two servers have the content and the same mistake http://s408167596.mialojamiento.es/feed/
    - So this mean we are talking about content post, don¡t you think?

    Thx for your kindly help!

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    There is no magic bullet in these situations. This is just the start of basic troubleshooting and is a process of elimination deliberately designed to locate the root cause as quickly as possible by first removing the most obvious and common culprits via a series of (often) temporary steps.

    Resetting the site back to the vanilla state (no plugins & the default theme) helps us to determine what (if anything) else might be going on.

  9. CompartirPasion
    Posted 1 year ago #

    Hi there!

    I have just solved after long time!! I were able to figure out the post with and playing with deleting sections i pinpointed the paragraph with a strange caracter. I copied it, i pasted it in a bloc notes and i could see a little arrow.

    That was the problem!
    Now it works: http://CompartirPasion.com/feed

    Thank you so much for trying to help me! I hope this post can help others!

Topic Closed

This topic has been closed to new replies.

About this Topic