• Resolved angelor808

    (@angelor808)


    The settings that I set do not reflect in my feed. When I set maximum number of posts in the feed, it does not work. If I set it to 100 then it only shows 25 posts in the feed. If I set it to 10 then it still shows 25 posts in the feed. Also when I select “Only show recently modified posts in the feed” it doesn’t show recently modified posts. When I update a post to try and get it to show up in the feed, it doesn’t show up even after just updating the post. I even cleared all the cache but doesn’t make a difference. What am I doing wrong? Is this a bug?

    • This topic was modified 4 months, 1 week ago by  angelor808.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author OzTheGreat

    (@ozthegreat)

    Hi,

    Sorry for the delay and thanks for getting in touch. Caching is most likely the issue, if you make sure the feed cache is disabled then open your feed and check it in a new Incognito Browser window (your browser will also cache the feed). I’ve just checked and your feed isn’t showing any posts, which makes sense if you’ve set it to Modified Only as you haven’t published any posts in the last 24 hours.

    I hope that helps

    All the best

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.