Support » Requests and Feedback » Feed RSS not working: XML Parsing Error

  • Deetimba

    (@deetimba)


    Hi,

    I am switched from blogger to wordpress, some days ago. It is really better than Blogger but for some unknown reason I have the following error message:

    XML Parsing Error: XML or text declaration not at start of entity
    Location: http://www.mysite.de/wordpress/wp-rss.php
    Line Number 1, Column 2: <?xml version=”1.0″ encoding=”UTF-8″?><!– generator=”WordPress/2.6.3″ –>
    -^

    Testing my feed, I allways get the same message for all Feed URL’s I put in adressbar.

    What have I done so far?
    I started with a template, customized it, added pages, plugins, posts.
    According to the mainstream on that issue, I looked for blank lines before <? and after ?> within my template, admin, rss, rss2, feed, rdf (a.s.o) files. I switched to another template, deactivated all plugins.
    Nothing worked out.

    After all that I finally deleted the wordpress directory on my server, updated to WordPress 2.6.3. So there are no plugins on the server and it is still not working. Using Kubrick (default template) and clicking the RSS botton in the footer gets me to the same error message as mentioned on top.

    Please give me something I can work with….. I pay money, your bills whatever is needed to get the feed running but please just tell me what’s wrong here….

    Cheers DT 🙂

    btw. I probably gonna give you some credits on my page instead of paying.. 😛

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Feed RSS not working: XML Parsing Error’ is closed to new replies.