Support » Fixing WordPress » feed not working

Viewing 15 replies - 1 through 15 (of 25 total)
  • I have the same issue in firefox:
    “The feed being requested cannot be found.”

    site: http://www.jeffrickard.com/blog

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    jeff rickard: Your feed is fine: http://jeffrickard.com/blog/?feed=rss2

    mattnagy: You have no posts on your Blog at all, so there’s nothing for it to make a feed out of! http://buffalobillboycott.com/blog/

    Thanks… so I added a post and I get this when I try to “subscribe” to the blog:

    “Page not found
    The page you are looking for might have been removed,
    had its name changed, or is temporarily unavailable.”

    Now it appears I’ve messed it up even more?

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    mattnagy: I don’t see what you see. Your feed is now working perfectly since you added that test post:
    http://buffalobillboycott.com/feed/

    huhu.. i also seem kinda having the same problem here.. as a newbie.. hehe

    err, i tried to signup to odiogo, where i was asked my “Your Blog or Feed URL” which i kinda not understand it anyway..

    so, i thought that this is what been asked “http://regenesi0206.hadithuna.com/feed/rss”

    and yet, this error keep showing “Feed URL “http://regenesi0206.hadithuna.com/feed/rss” does not contain enough items”

    what does it means??

    …I “resolved” this by having my feed run through feedburner

    in other words, I went around this problem, rather than working out the issue.

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    jeff rickard: Your feed doesn’t need to go through feedburner. It was working fine before. Now, you can use feedburner if you like, but it’s not necessary to do so.

    regenesi0206: Your correct feed address is just http://regenesi0206.hadithuna.com/feed/ . And it only has one post in it because you’ve only made one post.

    Thank you Otto42… you’re right… it seems to be working now… not sure why it wasn’t showing up before. Thanks for your input.

    I have been having this same problem all of the sudden since the 2.8.X updates. Can anyone point me in the right direction? I have NO IDEA how to begin solving it.

    “Can not update this feed b/c source file no longer available”

    http://www.lifeshadowsphotography.com/blog

    shoullis: http://www.lifeshadowsphotography.com/blog/?feed=rss2 generates a 404 not found.

    Here’s what’s in your blog head (note that the feed link is wrong):

    <link rel="alternate" type="application/rss+xml" href="www.lifeshadowsphotography.com/blog" title="LifeShadows Photography Posts RSS feed" />

    If this is due to a failed upgrade, you could try manually upgrading to the same version.

    http://codex.wordpress.org/Upgrading_WordPress_Extended

    I did try a manual upgrade, but it hasn’t solved the problem. can u help me change the code (in baby steps)? Thanks!!!

    I’ve never seen anything like this before. Before changing code (which may be okay), try some basic troubleshooting.

    Check that you have this file: wp-includes -> feed-rss2.php

    Temporarily disable all plugins and see if the problem goes away. If it does, re-enable plugins one by one to find the culprit.

    If it’s not a plugin, try switching to the default theme and see if your feed then works. If it does, then it is an issue with your theme.

    ok, i already did the plug-in trouble shooting….didn’t help. let me check the other things & post back.

    I am having the same problem.

    At the point I upgraded to 2.8.1, my feeds stopped working. Upgraded to 2.8.2 didn’t solve the problem either.

    I tried the above suggestion and deactivated all plugins. It worked, my recent posts since 2.8.1 fed thru (I use Google Reader to check). But then starting activating a plugin at a time, and not working again. Deactivated all plugins again, and they have stopped feeding altogether again.

    So no one knows when i have new posts!

    Thanks
    http://www.daddeeyah.com

    johnktlow, your feed is working just fine…

Viewing 15 replies - 1 through 15 (of 25 total)
  • The topic ‘feed not working’ is closed to new replies.