Support » Plugins and Hacks » Feed not showing on website

Feed not showing on website

Viewing 7 replies - 1 through 7 (of 7 total)
  • Also, in your instructions, you list this:

    5. Test if fetching posts works by clicking the “Renew Facebook Posts” button.

    That option and button doesn’t exist in my plug in.

    Are there new instructions?


    Plugin Author Danny van Kooten


    Hi there,

    From which Facebook page are you trying to fetch posts? Is it a public page (one that has a like button?) and are the posts set to public?

    And yeah, I need to update the installation instructions after updating the plugin yesterday. Thanks for the heads up!

    Thanks a lot for your reply. Yes, it is a public page and I have had it working on this website in the past but deleted it sometime ago and now want it back.

    The page is http://www.facebook.com/fromletty.

    Thanks a lot!

    Plugin Author Danny van Kooten



    I just tested the plugin with your page and it seems to be working fine for me, so the error is probably in your Facebook application.

    Could you go to your application on Facebook and check your Advanced Settings? Here is a screenshot of what a working set-up could look like (all defaults).

    Especially the *Require AppSecret Proof for Server API calls: Disabled* and *App Type: Web* are important.

    Also, try switching to the development version of the plugin as it includes a button to test your configuration and some other improvements. Just overwrite your existing plugin files with the files from the zip-file.

    Hope that helps!

    Hi again Danny. I tried what you suggested, and waited and tried again, and I just can’t get it to work. I have copied your exact screen shot of the Facebook app set up.

    You’ll have to forgive me as I don’t know much about development, but once I have the zip files, where do I upload them to or what do I do with them?

    Thanks a lot.

    Plugin Author Danny van Kooten


    Hi Melina,

    You just install the plugin like you would install a regular plugin. You can also install it by going to Plugins > Add New > Search for “Recent Facebook Posts” and click “Install now”.

    Please have a close look at the installation instructions and make sure you entered your application id, application secret and facebook id or slug (fromletty) correctly.

    Hi Danny,

    I guess the problem might be the mysql host which set when you installed wordpress. Almost host is set as “host” or “”, but some space provider is not, like mysql.ok8.in.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Feed not showing on website’ is closed to new replies.