Support » Plugin: WP RSS Aggregator » Feed Items Not Being Imported

  • Cody109

    (@cody109)


    Hi,

    I’m having trouble getting any feed items to import. I’ve gone through your complete list of troubleshooting items but still no luck. One the page with the shortcode added, it just says “no feed items found”.

    In the edit feed source, there are no items in the feed preview. It says “Latest 0 feed items out of 0 available from…”. Any idea of what’s going on here?

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support renzms

    (@renzms)

    @cody109

    I see you’ve gone through some of our troubleshooting steps. Could you please provide the RSS source Feed Link so we can check if it is valid and actually has any feed items available for import?

    Cody109

    (@cody109)

    Sure, here is one of them:

    http://thecyberwire.libsyn.com/rss

    I’ve tried multiple different feeds though with the same result. Let me know if you need anything else!

    Plugin Support renzms

    (@renzms)

    Hi @cody109 ,

    It seems your feed is not validating – https://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Fthecyberwire.libsyn.com%2Frss

    Please see the notes by the WC3 Feed validator on how to get this feed up to par and usable for the WP RSS Core plugin.

    Regards,

    Cody109

    (@cody109)

    Hey,

    Thanks for getting back! However, I don’t believe it’s the RSS feed. Any RSS feed I try does not work. And the one I supplied above works in other installs. If you have an RSS feed you’d like me to try, let me know.

    Otherwise, I don’t believe this is the issue.

    Plugin Support renzms

    (@renzms)

    That particular feed is invalid and will not work with our plugin. – https://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Fthecyberwire.libsyn.com%2Frss

    However, you mentioned no other feed sources is currently working so there must be another underlying issue.

    Please help us out by following the steps below:

    – Please check and delete any feed items from your trash to remove them permanently.
    – Go to your RSS Aggregator > Debugging and clear your log by hitting the red Clear Log button.
    – Go to your RSS Aggregator > Settings and please change your Log level threshold to Error and below.
    – Now manually fetch your feeds by hitting the Fetch Items link under the Feed Source title in the Feed Source list.
    – Go to your Debugging Log and see if you can find any error message. If you know what you should do to fix the issue from there, please go ahead. But if you’re not sure, please send the newly generated log to us, so we can give you further guidance.
    – You can change the Log level threshold back to Default again.

    Hopefully, with this information, we can get a better idea of what you’re facing.

    Lastly, please test for plugin/theme conflicts.

    @cody109 I have had the same issue, which took them over a week to identify after I already pointed them in the right direction (certificate issue). I noticed when I was on the plugin’s admin and my site was not secure – turns out their certificate is from 2016 causing the issue. I was told it would be a fix in the next release (5-12 days) which was 11 days ago. I have waited patient enough for this, given the $130 purchase of an unusable plugin thus far.

    Plugin Author Mark Zahra

    (@markzahra)

    @cody109 we have just released an update which may fix your issues. Can you please try updating and let us know if it works as expected now?

    @sheacurran10 likewise, please give the update a go and let us know if it resolves your issues.

    Having the same issue on https://www.longtravelindustries.com/.

    The feed I am trying to display is from https://www.utvguide.net/feed/atom.

    It does show items in the feed preview, but doesn’t show them using the shortcode.

    Using version 4.12.

    • This reply was modified 11 months, 3 weeks ago by bmzero.

    Same issue, update did not resolve anything except the certificate now shows secure. Hoppppefffffffullly they have plan of attach #2 to resolve.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Feed Items Not Being Imported’ is closed to new replies.